Old 11-02-2004, 12:33 PM   #1
Delight
Junior Member
ioFTPD Foundation User
 
Join Date: Sep 2004
Posts: 20
Default Bot timeout.

Hi all.
I have some problem with bot, and i have seen similar problems on forum, but no one have solution for that, only reconfigure bot...
Yes, thats for sure, but no one can give proper solution to newbees like me and other.
Here is the problem.
---------------------------------------------------------------------------------
In eggdrop:

Tcl Error in script for 'timer 155':
can't read "path (MP3)" no such element in array
dzsbot timeout
---------------------------------------------------------------------------------

I also have question how to set following:

# SETUP HERE YOUR SECTIONS
set sections "MP3 XViD"

# !!! THE LOGICAL DRIVE LETTER SHOULD BE WRITED IN UPPER CASE !!!
# !!! Exemple: C: or D: or E: ...but without \ at the end !!!
# !!! OTHER ARGS SHOULD RESPECT $sections variable ABOVE !!!
set device(0) "G: MP3"
set device(1) "H: XViD"
set device(TOTAL) 2
set device(COLUMN) 1

What is column? and how do i set that (depends on what)?

-------------------------------------------------------------------------------

where can i get DUPELOGGER 1.1 ???
Im now using NEWDIR V3.5.2
is it correct to use that instead of DUPELOGGER, like this?
set binary(UNDUPE) "C:/ioFTPD1/scripts/newdir/OnSiteUndupe.itcl"
-------------------------------------------------------------------------------
Bot connecting to channel and most command is working but no announce on uploading.

Plz, give me a hint to make this working.

Thanx in advance.
Delight is offline   Reply With Quote
Old 11-02-2004, 04:33 PM   #2
dEf
Junior Member
 
Join Date: Jun 2003
Posts: 17
Default

that tcl error is prolly because of the space between path and (MP3)

column sets how you want 'format' output on irc. when you have 4 sections and set column to 2, they will be written in 2 columns - 2 sections per row
if you set column to 1, the output will be written in 1 column - 1 section per row

its not correct to set .itcl to binary definition - .exe file is needed. bot calls the shell command, so you cant set itcl - thats ioftpd script

no announce on uploading... what about partyline? any errors there?
dEf is offline   Reply With Quote
Old 11-03-2004, 11:44 AM   #3
Delight
Junior Member
ioFTPD Foundation User
 
Join Date: Sep 2004
Posts: 20
Default Partyline.

Thanx for good answers

everything works fine until i do a upload.

when uploading a mp3 i get this error in partyline.

Tcl Error in script for 'timer 155':
can't read "path (MP3)" no such element in array
dzsbot timeout

and the same for XViD.
can't read "path (XViD)" no such element in array

I run proper sections with same name in ioFTPD ini.
think there must be something missing in zipscript but i cant figure what.
Or in my settings in dzsbot.

/Delight
Delight is offline   Reply With Quote
Old 11-03-2004, 05:25 PM   #4
dEf
Junior Member
 
Join Date: Jun 2003
Posts: 17
Default

paste your dzsbot part with sections definition...
dEf is offline   Reply With Quote
Old 11-12-2004, 01:07 PM   #5
beast00
Junior Member
 
Join Date: Aug 2003
Posts: 16
Default check this.

hey.

did u check this part?
Quote:
set sections "DIVX MP3 APPS"
...
...
...
set paths(DIVX) "/divx/*"
set type(DIVX) "RACE"
set chanlist(DIVX) "#dzsbot"
the section name of set paths(type, chanlist) must be same with "the section name of set sectioins"

and "/divx/*" must be same the section name of u'r vfs.

Check it!
beast00 is offline   Reply With Quote
Reply

Tags
bot, mp3, sections, set, working

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:13 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)