Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 08-13-2003, 10:35 AM   #1
dslgjdjklgh
Junior Member
 
Join Date: Aug 2003
Posts: 1
Angry Connecting to site just hangs.

I am trying to connect to a site that i know for sure is up but the conection will just hang. I have tried passive mode on and off and also site uses ipmasq/nat/non-routable ip. But nothing seems to work. I can connect to other sites but this one just wont work

* FlashFXP v[2].[1], build [924], [X]registered, [ ]unregistered,
* OS [X] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [X] Yes & Model [LinkSys ]
* Running firewall [X] Yes, Name [Black Ice and Sygate ]
* Running Antivirus [X] Yes, Name [Norton antivirus ] or [ ] No
* Network [ ] xDSL, [X] CABLE, [ ] Dail-Up, [ ] Other

Now for a log:
[11:27:41] Connecting to Site
[11:28:02] Connection failed (Connection timed out)
[11:28:02] Delaying for 15 seconds before reconnect attempt #1

I can get on all other ftp sites fine though so i have no idea what is wrong
dslgjdjklgh is offline  
Old 08-13-2003, 11:33 AM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

can you connect to this site with the windows ftp client? ftp.exe
bigstar is offline  
 

Tags
running, site, sites, work, [x]

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:20 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)