Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 02-17-2002, 06:33 AM   #1
agnagn
Junior Member
 
Join Date: Dec 2001
Posts: 8
Default Queued items disappear after disconnect

I have items queued and they are downloading, and my modem disconnects and reconnects. Often however FlashFXP fails to resume the file that was being downloaded, and just goes onto the next item (if there is one) - the item that was being downloaded just disappears from the queue.

For example:

[18:30:24] REST 6778880
[18:30:28] 350 Restarting at 6778880 - send STORE or RETRIEVE to initiate transfer.
[18:30:28] RETR A113.r34
[18:30:30] 150 Opening BINARY mode data connection for A113.r34 (10000000 bytes).
[18:46:46] Resumed: A113.r34 1,345,384 bytes in 16:14 (1.35 KB/Sec)
[18:46:46] Connection lost: xx
[18:46:47] Transferred 4 files totaling 17,999,592 bytes in 02:42:21 (1.84 KB/Sec)
[18:46:47] Attempting to Reconnect.

This file A113.r34 had not finished resuming yet it was removed from the queue. Why is this, and how can I avoid this?

I am using the latest version of FlashFXP.
agnagn is offline  
Old 02-17-2002, 09:11 AM   #2
Fusion
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 542
Default

What build is this? You do have "Keep failed transfers in queue" checked under Options (F6), Advanced?
Fusion is offline  
Old 02-17-2002, 07:22 PM   #3
agnagn
Junior Member
 
Join Date: Dec 2001
Posts: 8
Default

It is version 1.4.2 (build 831), complied on 28 Jan 2002.

I do have 'keep failed transfers' checked.
agnagn is offline  
Old 02-17-2002, 08:15 PM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

This is a bug. It will be fixed in the next public beta or official release, whichever comes first.
bigstar is offline  
Old 03-11-2002, 03:49 AM   #5
agnagn
Junior Member
 
Join Date: Dec 2001
Posts: 8
Default Problem still exists

OK, I have the latest version but I am still getting the same problem. Items are disappearing from the queue even though they have not been completely downloaded, when the transfer is interrupted through my internet connection being dropped.

Is there anything I can do to get around this problem, or am I just going to have to continue having the same items queued several times so I can be assured of getting them?

Thanks.
agnagn is offline  
 

Tags
a113.r34, bytes, connection, downloaded, items

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Server won't list directory mhdrw_00 General Discussion 1 03-25-2005 02:28 AM


All times are GMT -5. The time now is 11:19 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)