Old 03-25-2005, 02:14 PM   #1
intel
Member
ioFTPD Foundation User
 
Join Date: Nov 2003
Posts: 68
Question Nuke Issue

I am using ioA 2.0.2
Everything seems to work except when I try to nuke. I always get the following:
Unable to find owner of directory.

TIA
intel is offline   Reply With Quote
Old 03-29-2005, 04:00 AM   #2
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

version of ioFTPD?
do the dirs have a owner or are they created from outside ioftpd?
WarC is offline   Reply With Quote
Old 03-29-2005, 09:30 AM   #3
intel
Member
ioFTPD Foundation User
 
Join Date: Nov 2003
Posts: 68
Default

I am using ioFTPD 5-8-5r
ioBanana 2

Dir have owners. I can login to the site create a TEST dir and it will show me as owner. When I try to nuke I get the error thats its unable to find owner.


TIA
intel is offline   Reply With Quote
Old 03-29-2005, 03:40 PM   #4
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

Hmm

set debug=2 in ioa.cfg, check that all env variables in the beginning got values, especially the vfs and physical path.

Also check your ioa.cfg that Message_Window = "ioFTPD::MessageWindow"
matches the one from ioFTPD.

If still no go then send the debuglog to me in a memo here on board and I'll have a look at it
WarC is offline   Reply With Quote
Old 03-30-2005, 09:53 AM   #5
intel
Member
ioFTPD Foundation User
 
Join Date: Nov 2003
Posts: 68
Default

When I look through the log I see:
Run Script: Something wrong with Nuke_Run_script setting.

I have it set to "C:\script.exe nuke %user %.0size %.0multi"

This is the same way I had it set in 1.1.8+
intel is offline   Reply With Quote
Old 03-30-2005, 11:27 AM   #6
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

that line doesnt matter for this issue though. but if you dont have script.exe then deactivate that setting would be a good idea.

I don't know any other reasons that could create this issue than the ones I gave before.
WarC is offline   Reply With Quote
Old 07-27-2005, 05:13 AM   #7
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

I get same error..

ioA been working perfect for me since 1,2.x..

but now it cant find owner..

check this

(@xxx) -site/iSO- ( NEW DiR ) ( APPS/nuke.owner.test-MEEE :: Me/Siteops ) -=destroy the sith, we must=-

(@xxx) -site/iSO- ( NUKE ) ( APPS/nuke.owner.test-MEEE :: 1x test0r :: nukees: @ (50.00MB) :: Me@Siteops )

[L] site nuke nuke.owner.test-MEEE 1 test0r
[L] 200--[Nuke]-------------------------------------------------------------------------
[L] 200- Unable to find owner of directory
[L] 200---------------------------------------------------------------------------[ioA]-

i tried setting the debug to 2..and got this..

07-27-2005 12:10:51 NUKE - -enviroment variables----------------------------------------
07-27-2005 12:10:51 NUKE - user = zOrP
07-27-2005 12:10:51 NUKE - group = Siteops
07-27-2005 12:10:51 NUKE - creditsection = 0
07-27-2005 12:10:51 NUKE - uid = 103
07-27-2005 12:10:51 NUKE - gid = 2
07-27-2005 12:10:51 NUKE - groups = Siteops
07-27-2005 12:10:51 NUKE - statsection = 0
07-27-2005 12:10:51 NUKE - flags = 1MNVLTH
07-27-2005 12:10:51 NUKE - vfs = /iSO/APPS/
07-27-2005 12:10:51 NUKE - path = D:\Ftp\ISO\APPS
07-27-2005 12:10:51 NUKE - parameters = nuke.owner.test-MEEE 1 test0r
07-27-2005 12:10:51 NUKE - Nuke_Exist = Nuke already exist. Remove it and try again
07-27-2005 12:10:51 NUKE - Nuke_Source_Not_Found = Unable to find directory to nuke
07-27-2005 12:10:51 NUKE - Nuke_Other_Groups = You are not allowed to nuke other groups
07-27-2005 12:10:51 NUKE - Does release contain -<groupname> at the end?
07-27-2005 12:10:51 NUKE - Nuke_Empty_Nuke_Text = Applying emptynuke with %mbMB to user %user@%group
07-27-2005 12:10:51 NUKE - Nuke_Empty_Nuke_Text_NA = Emptynuke is not enabled. No punishment will be given
07-27-2005 12:10:51 NUKE - Nuke_Empty_Dirowner_NA = Unable to find owner of directory
07-27-2005 12:10:51 NUKE - Nuke_Tag = [NUKED]-[%.0multix]-[by %user@%group]-[%reason]
07-27-2005 12:10:51 NUKE - Total bytes: %10.2sizeMB Total credits: %10.2mbMB
07-27-2005 12:10:51 NUKE - Nuke_Output_Line = %-15user | %-15group | %10.2sizeMB | %10.2mbMB
07-27-2005 12:10:51 NUKE - Nuke_Head = [NUKED]-%directory
07-27-2005 12:10:51 NUKE - Nuke_Group_Flag = Z
07-27-2005 12:10:51 NUKE - Nuke_Log_File = C:\Programmer\ioFTPD\scripts\ioA\ioA.nuke.log
07-27-2005 12:10:51 NUKE - Nuke_Run_Script =
07-27-2005 12:10:51 NUKE - Nuke_Empty = 50
07-27-2005 12:10:51 NUKE - Log_Nuke = "%vfs" "%user@%group" "%nukee@%nukeegroup" "%.0multi %.2size" "%reason"
07-27-2005 12:10:51 NUKE - Nuke_Create_Message_File = 1
07-27-2005 12:10:51 NUKE - Nuke_Create_Nuke_Tag = 1
07-27-2005 12:10:51 NUKE - Nuke_Message_File = .ioFTPD.message
07-27-2005 12:10:51 NUKE - -------------------------------------------------------------
07-27-2005 12:10:51 NUKE - ioA Version: 2.0.5
07-27-2005 12:10:51 NUKE - nuke: nuke.owner.test-MEEE
07-27-2005 12:10:51 NUKE - multi: 1
07-27-2005 12:10:51 NUKE - reason: test0r
07-27-2005 12:10:51 NUKE - oldpath: D:\Ftp\ISO\APPS\nuke.owner.test-MEEE
07-27-2005 12:10:51 NUKE - newpath: D:\Ftp\ISO\APPS\[NUKED]-nuke.owner.test-MEEE
07-27-2005 12:10:51 NUKE - Check if directories are present
07-27-2005 12:10:51 NUKE - Checked directories if present
07-27-2005 12:10:51 NUKE - Resolve owner of directory to nuke
07-27-2005 12:10:51 NUKE - Unable to get owner of nuke directory
07-27-2005 12:10:51 NUKE - Scanning files
07-27-2005 12:10:51 NUKE - Emptynuke!!!!
07-27-2005 12:10:51 NUKE - Cleaning incompletetags
07-27-2005 12:10:51 NUKE - Messagefile: D:\Ftp\ISO\APPS\nuke.owner.test-MEEE\.ioFTPD.message
07-27-2005 12:10:51 NUKE - Nuketag: D:\Ftp\ISO\APPS\nuke.owner.test-MEEE\[NUKED]-[1x]-[by zOrP@Siteops]-[test0r]
07-27-2005 12:10:51 NUKE - Rename nuked dir
07-27-2005 12:10:51 NUKE - Trying to kick from: D:\Ftp\ISO\APPS\nuke.owner.test-MEEE
07-27-2005 12:10:51 NUKE - Running kick...start
07-27-2005 12:10:51 NUKE - Running kick...stop. result=1, fail
07-27-2005 12:10:51 NUKE - Time to run command: 203ms

any ideas ?

nukelog says:

nuke.owner.test-MEEE|1x|50.00|zOrP||0727-12:10|test0r
zOrP is offline   Reply With Quote
Reply

Tags
directory, find, nuke, tia, unable

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help for problem: How to remote run a Excute file kujust General Discussion 2 08-31-2004 12:23 AM
Easier navigation for Site Manager OngL General Discussion 1 08-17-2004 10:57 PM


All times are GMT -5. The time now is 01:20 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)