Go Back   FlashFXP Forums > > > >

WarC's scripts ioA, Warchive, ZR-Tools

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-25-2004, 07:09 PM   #1
optik
Junior Member
ioFTPD Foundation User
 
Join Date: Mar 2004
Posts: 12
Default ioA-pre problem too many groups ?

ok i've been adding pre grps and all and got to a point when last added groups started getting
200--[Pre]-----------------------------------------------------------------------200- Configuration of ioA is wrong. Gropurow is wrong
200------------------------------------------------------------------------[ioA]-

i have no idea why because all grps before that are fine and i copied and changed the paths and grp
i got now 29 grp lines and last 7 or 8 get that msg
i don't know if it's possible that a config can have noo many options for grp but it's weird
urget help needed thanks
optik is offline   Reply With Quote
Old 04-26-2004, 06:13 AM   #2
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

That error you get when number of tokens are wrong on a row.
token = the part between the "|" characters.

My guess is that you might have used old grouplines from old versions of ioA or just missed something.

If you arent able to solve it I can look at cfg and probably find the cause
WarC is offline   Reply With Quote
Old 04-26-2004, 06:33 AM   #3
optik
Junior Member
ioFTPD Foundation User
 
Join Date: Mar 2004
Posts: 12
Default

ok solved the problem i was missing a | somewhere
damn that thing is hard to read lol
thx for your reply tho
optik is offline   Reply With Quote
Reply

Tags
groups, grp, grps, paths, wrong

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:17 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)