Go Back   FlashFXP Forums > > > >

WarC's scripts ioA, Warchive, ZR-Tools

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-10-2003, 03:04 AM   #1
Coffee
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2003
Posts: 100
Default Problem with pre's under ioa

Hello, got a little problem with the pre'ing part.

I want for mp3 pres that they are placed in dated dirs. so when a affil pre's it comes in the right mp3 dir.

Pre_Group_Data=affil|MP3|/PRE/*|0|0
Area=MP3|affil Pre|f:\MP3\%M%D|/MP3/%M%D|1|NULL

pre is working but files are just placed in /mp3 and not in /mp3/0610/

any1 have an idea what i'm doing wrong?

using ioa 0.7.6 and ioftpd 4.9.3

greetz
Coffee is offline   Reply With Quote
Old 06-10-2003, 06:28 AM   #2
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

'lo,

welcome to forum.
I cant see any error in your config lines and tested preing here with 100% success. Anyone else having this issue?
You could try a upgrade to ioa 0.7.8.
If no go then either contact me on irc and we'll figure it out somehow. Also check debug for clues

/WarC
WarC is offline   Reply With Quote
Old 06-10-2003, 11:35 AM   #3
Sup3rm4n
Member
 
Join Date: Mar 2003
Posts: 65
Default

pre is working just fine for me, also wited dated dirs
Sup3rm4n is offline   Reply With Quote
Old 06-11-2003, 12:04 AM   #4
Coffee
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2003
Posts: 100
Default

thx for the quick reaction, will uprade to 0.7.8. and try that, need the request thingy also wich is disabled in the release i'm using, let's hope preing works, otherwise i will look you up.

greetz
Coffee is offline   Reply With Quote
Old 06-18-2003, 05:14 AM   #5
Coffee
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2003
Posts: 100
Default

It works fine now after updating ioa.

How can i make

Area=MP3|Affil Pre |f:\MP3\%M%D|/MP3/%M%D|1|NULL

Affil Pre RED for example?
Coffee is offline   Reply With Quote
Old 06-19-2003, 10:26 AM   #6
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

Colorstuff is up to the sitebot to handle. look at customlines in dZsbot.tcl(if you use that bot)
WarC is offline   Reply With Quote
Old 06-19-2003, 05:31 PM   #7
jeza
Senior Member
ioFTPD Scripter
 
jeza's Avatar
 
Join Date: May 2003
Posts: 530
Default

set announce(PRE) "\[%color4%group PRE%color\] %bold%path/%release%bold by %bold%user%bold (%bold%mbytes%boldM in %bold%files%boldF)"

jeza
jeza is offline   Reply With Quote
Old 06-20-2003, 05:51 AM   #8
Coffee
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2003
Posts: 100
Default

thx, for the help, i love ioftpd, and all the scripts

gonna reg it today
Coffee is offline   Reply With Quote
Reply

Tags
/mp3/0610, ioa, mp3, pres, problem

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash hangs during transfers slatts General Discussion 5 01-14-2005 07:50 PM


All times are GMT -5. The time now is 09:18 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)