Go Back   FlashFXP Forums > > > >

WarC's scripts ioA, Warchive, ZR-Tools

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-09-2003, 06:32 AM   #136
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

Quote:
Originally posted by stLancer
and the nuke...
[L] site nuke testing 1 testing
[L] 200--[Nuke]----------------------------------------------------------------------
[L] 200- Syntax:
[L] 200- site nuke <dirname><multiplier><reason>
[L] 200------------------------------------------------------------------------[ioA]-
config it correct and it will work. you have clearly removed the space as nukesplitter
WarC is offline   Reply With Quote
Old 12-09-2003, 06:34 AM   #137
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

Quote:
Originally posted by Fireport
site pre xBoX TESTPRE
200--[Pre]-----------------------------------------------------------------------
200- Configuration of ioA is wrong. Pre_Areas is wrong
200------------------------------------------------------------------------[ioA]-

With the 1.0.2

bad thing with just putting a exe up. Solution....

exmaple from celereon:
Pre_Area_0 = "APPS|Apps Pre|d:\apps|/APPS|0|NULL"


in 1.0.0-1 there is a ufo parameter there last. That was never used so therefore is removed in 1.0.2 version
WarC is offline   Reply With Quote
Old 12-09-2003, 06:52 AM   #138
Pichento
Senior Member
ioFTPD Registered User
 
Join Date: Feb 2003
Posts: 327
Default

Pre_Area_0 = "APPS|Apps Pre|d:\apps|/APPS|0|NULL"

is that the correct format once again?

with "NULL" instead of ufo at the end?

Tested it and:

Pre_Area_0 = "APPS|Apps Pre|d:\apps|/APPS|0" - works

Pre_Area_0 = "APPS|Apps Pre|d:\apps|/APPS|0|NULL" - doesnt.

thanks for the updates WarC. Nice work man.
Pichento is offline   Reply With Quote
Old 12-09-2003, 06:59 AM   #139
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

ufo is only the "word" for it.
correct syntax is without it:

Pre_Area_0 = "APPS|Apps Pre|d:\apps|/APPS|0"
WarC is offline   Reply With Quote
Old 12-09-2003, 08:44 AM   #140
Pichento
Senior Member
ioFTPD Registered User
 
Join Date: Feb 2003
Posts: 327
Default

WarC:

unnuke still won't work. Creds are given back etc, but dir is not renamed back. Nor is the nuketag removed.
Pichento is offline   Reply With Quote
Old 12-09-2003, 09:01 AM   #141
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default

still makes my eggdrop use 100% cpu and then die whn I use site pre =(
-=DoBBeR=- is offline   Reply With Quote
Old 12-09-2003, 09:16 AM   #142
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

Quote:
Originally posted by -=DoBBeR=-
still makes my eggdrop use 100% cpu and then die whn I use site pre =(
That's a problem with your sitebot, not ioA.
neoxed is offline   Reply With Quote
Old 12-09-2003, 09:26 AM   #143
DigitalXXL
Junior Member
ioFTPD Foundation User
 
Join Date: Feb 2003
Posts: 10
Default

just tried to pre which works fine now. But my Sitebot, wich is running IoBanana19, doesn´t show it correctly in the chan.
It allways looks like this:

-:: SiTEOPS %user PRE ::- 15.000000.0/ufo [mp3MB in Some MP3 shitF] Triggered by /MP3/Cky_-_Infiltrate_Destroy_Rebuild.2002-cky@%user

Any ideas how I could fix this?
DigitalXXL is offline   Reply With Quote
Old 12-09-2003, 09:33 AM   #144
celeron
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 17
Default

Quote:
Originally posted by WarC
bad thing with just putting a exe up. Solution....

exmaple from celeron:
Pre_Area_0 = "APPS|Apps Pre|d:\apps|/APPS|0|NULL"


in 1.0.0-1 there is a ufo parameter there last. That was never used so therefore is removed in 1.0.2 version
Thks WarC working like a charm now

Code:
SITE PRE apps test.pre-TEST
200--[Pre]-----------------------------------------------------------------------
200- test.pre-TEST
200- succesfully pred to
200- /APPS/test.pre-TEST
200------------------------------------------------------------------------[ioA]-
200 Command successful.
celeron is offline   Reply With Quote
Old 12-09-2003, 10:12 AM   #145
St0rm
Disabled
 
Join Date: Nov 2003
Posts: 105
Default

Quote:
Originally posted by NeoXed
That's a problem with your sitebot, not ioA.
No it isn't. ioA logs "%user" into ioFTPD.log instead of the real username. dZSbot doesn't like this and crashes. ioBanana doesn't crash, but just announces %user.
I think/hope this will be fixed in the next version, but for now, you can just change "%user" to "someone" or something like that, in the log output in ioA.cfg.
St0rm is offline   Reply With Quote
Old 12-09-2003, 10:27 AM   #146
celeron
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 17
Default

Quote:
Originally posted by St0rm
No it isn't. ioA logs "%user" into ioFTPD.log instead of the real username. dZSbot doesn't like this and crashes. ioBanana doesn't crash, but just announces %user.
I think/hope this will be fixed in the next version, but for now, you can just change "%user" to "someone" or something like that, in the log output in ioA.cfg.
confirmed

Code:
12-09-2003 14:34:46 PRE: "%user" "TEST" "APPS" "/APPS" "Apps Pre" "0.00" "1" "test.pre-TEST"
celeron is offline   Reply With Quote
Old 12-09-2003, 10:31 AM   #147
alturismo
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Nov 2001
Posts: 265
Default

all working fine now here so far with exe update

nuke / unnuke also btw, no probs here with that

renaming, kick, etc all fine

keep up as always and thx
alturismo is offline   Reply With Quote
Old 12-09-2003, 10:35 AM   #148
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

new build: http://warc.mine.nu/ioA.exe

Fixes bot crash issues (%user)
Fixes counting file issue on pre/Size

Add following in ioA.cfg:

[Size]
Size_File_Filter_0 = *.ioFTPD*

[Pre]
Pre_File_Filter_0 = *.ioFTPD*"



Added possibilty to show %credits in nuke/unnuke announce
WarC is offline   Reply With Quote
Old 12-09-2003, 10:37 AM   #149
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

Quote:
Originally posted by Pichento
WarC:

unnuke still won't work. Creds are given back etc, but dir is not renamed back. Nor is the nuketag removed.

contact me on irc
WarC is offline   Reply With Quote
Old 12-09-2003, 11:09 AM   #150
DigitalXXL
Junior Member
ioFTPD Foundation User
 
Join Date: Feb 2003
Posts: 10
Default

after upgrading to the newest verstion of ioA my bot says after pre´ing this:

-:: SiTEOPS digi PRE ::- 15.000000.0/ufo [mp3MB in Some MP3 shitF] Triggered by /MP3/Cky_-_Infiltrate_Destroy_Rebuild.2002-cky@digi

guess that´s still not 100% perfect
DigitalXXL is offline   Reply With Quote
Reply

Tags
/warc, 0.8.1, compability, http://warc.mine.nu, ioa

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:16 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)