Old 01-15-2006, 11:27 AM   #1
oldhouse
Member
 
Join Date: Sep 2005
Posts: 60
Default ioA 2.0.6 bug

When I try to nuke a dir, now ioa removes same amount of credits from all users that uploaded files in that dir. This has broken since last ioA, and I think it's a very urgent bug. I have updated everything mentioned in readme file, but it gives me this kind of issue.

Here is paste from ioftpd.log

01-15-2006 17:07:22 NUKE: "/DIVX/xxxxxxxxxxxxxx" "user" "group" "user1" "group" "1" "1417.93" "reason"
01-15-2006 17:07:22 NUKE: "/DIVX/xxxxxxxxxxxxxx" "user" "group" "user2" "group" "1" "1417.93" "reason"
01-15-2006 17:07:22 NUKE: "/DIVX/xxxxxxxxxxxxxx" "user" "group" "user3" "group" "1" "1417.93" "reason"
01-15-2006 17:07:22 NUKE: "/DIVX/xxxxxxxxxxxxxx" "user" "group" "user4" "group" "1" "1417.93" "reason"
01-15-2006 17:07:22 NUKE: "/DIVX/xxxxxxxxxxxxxx" "user" "group" "user5" "group" "1" "1417.93" "reason"
oldhouse is offline   Reply With Quote
Old 01-15-2006, 12:47 PM   #2
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

Lovly a bug to fix.
And it's done. 2.0.7
WarC is offline   Reply With Quote
Old 01-15-2006, 06:23 PM   #3
oslike
Member
 
Join Date: Dec 2003
Posts: 90
Default

oh that means we nuked in unfair way all the time ... lol
oslike is offline   Reply With Quote
Old 01-16-2006, 01:17 AM   #4
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

it was only the logpart that was wrong for sitebot. correct creds was always removed.
WarC is offline   Reply With Quote
Reply

Tags
/divx/xxxxxxxxxxxxxx, 01-15-2006, 1417.93, group, nuke

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:21 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)