Go Back   FlashFXP Forums > > > >

SnypeTEST's scripts php_pSio, ioTrial

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 02-08-2004, 02:41 PM   #361
Mickos
Junior Member
 
Join Date: Nov 2003
Posts: 2
Default

Are you accessing your FTP locally? Or is it a remote FTP? And does it work when not using Passive Mode?
Mickos is offline  
Old 02-08-2004, 04:02 PM   #362
bobby89
Junior Member
 
Join Date: Feb 2003
Posts: 29
Default

fixed
bobby89 is offline  
Old 02-09-2004, 04:54 AM   #363
laShan
Member
ioFTPD Foundation User
 
Join Date: Feb 2004
Posts: 46
Default

Found a problem, not sure if it's known or not. First, some settings from config.php:

$allowed_types = "jpg,avi,mpg,cue,m3u,vob,mpeg";
$video_ext = "mpg,mpeg,m2v,avi,vob";

Now, if I have a mpeg with a sfv, a music video for example, the file is not checked on upload. I also tried removing mpeg from $allowed_types, but it didn't help.
laShan is offline  
Old 02-09-2004, 07:04 AM   #364
Ren
Senior Member
 
Join Date: Sep 2002
Posts: 111
Default

is it possible to get vbr mp3 support with out turning bitrate check off, since the ghey "mp3 scene movement" to vbr
Ren is offline  
Old 02-09-2004, 11:50 AM   #365
typhon|wk
Member
 
Join Date: Nov 2003
Posts: 55
Default

it would be very nice
typhon|wk is offline  
Old 02-10-2004, 04:54 PM   #366
SnypeTEST
Senior Member
ioFTPD Scripter
 
Join Date: Feb 2003
Posts: 458
Default

v0.1.3

Code:
Version		Stuff Changed
=======		=============
0.1.3	:	+ added VBR Support
		* fixed 'not in sfv' message thnx who ever it was who told me lol
		- removed mp3 cache...
		+ added VBR Cookies and other VBR Options look @ upgrade.txt
SnypeTEST is offline  
Old 02-11-2004, 03:29 AM   #367
typhon|wk
Member
 
Join Date: Nov 2003
Posts: 55
Default

very nice!!!!!!!!!!!!!!!!!!!!!!

thx
typhon|wk is offline  
Old 02-12-2004, 05:25 AM   #368
laShan
Member
ioFTPD Foundation User
 
Join Date: Feb 2004
Posts: 46
Default

-/- This msg edited due to the stupidity of the poster. -/-
laShan is offline  
Old 02-12-2004, 08:50 AM   #369
typhon|wk
Member
 
Join Date: Nov 2003
Posts: 55
Default

[L] 250- I D 3 - T A G
[L] 250-+--------------------------------------------------------------------+
[L] 250- Artist: Allure
[L] 250- Album : The Ambush VLS
[L] 250- Genre : R&B Rate: 173kbit/sec
[L] 250- Tracks: 1 Year: 2004
[L] 250- Type : VBR
[L] 250-+--------------------------------------------------------------------+
[L] 250-
[L] 250- N F O E X C E R P T
[L] 250-+--------------------------------------------------------------------+
[L] 250-RiPPER..: -=Team OSC=- GENRE......: R&B
[L] 250-LABEL...: MCA records SCENE DATE.: 02/10/2004
[L] 250-bITRATE.: VBR/44.1Hz STORE DATE.: 00/00/0000
[L] 250-ENCODER.: Lame TRACKS.....: 01
[L] 250-SiZE....: 3,9 MB SOURCE.....: CDDA
[L] 250-         
[L] 250-            
[L] 250-+--------------------------------------------------------------------+


strange msg where is my wrongh ?
typhon|wk is offline  
Old 02-12-2004, 12:26 PM   #370
MaZza_Dj
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 123
Default

Excuse me but php_psio have:

imdb sorted (by rating, by genre, by group, by years)
mp3 sorted (by Artist, by genre, by group, by years)

and 0DAY sorted? don't have?
MaZza_Dj is offline  
Old 02-12-2004, 01:00 PM   #371
wooolF[RM]
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 411
Default

"don't" have
wooolF[RM] is offline  
Old 02-12-2004, 03:42 PM   #372
SnypeTEST
Senior Member
ioFTPD Scripter
 
Join Date: Feb 2003
Posts: 458
Default

Quote:
Originally posted by MaZza_Dj
Excuse me but php_psio have:

imdb sorted (by rating, by genre, by group, by years)
mp3 sorted (by Artist, by genre, by group, by years)

and 0DAY sorted? don't have?
zipsort.tcl by badass would handle that
SnypeTEST is offline  
Old 02-13-2004, 12:19 PM   #373
MaZza_Dj
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 123
Default

ohh perfect thanks
MaZza_Dj is offline  
Old 02-14-2004, 08:14 AM   #374
DaPhreak
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Dec 2003
Posts: 20
Default

First of all i wanna thank ya (SnypeTEST) for the nice script. It's working damn fast on the dual Xeon (2x3GHz).

But I think i've found a bug in php_psio v0.13.

Up some files (with some sfv ). You get a Dir/File which says [dS] - ( 56F @ 790M ·COMPlETE· 2264 kbs ) - [dS].

If i delete at least one file of those 56, i get the incomplete header [dS] - ( 98% COMPlETE ) - [dS]. And if i copy (by fxp) the file back, i get an new Complete header and the old is still persent in the dir.
DaPhreak is offline  
Old 02-14-2004, 09:48 AM   #375
wooolF[RM]
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 411
Default

prolly a buf, yes... SITE RESCAN / SITE RESCANALL should help...
wooolF[RM] is offline  
Closed Thread

Tags
download, efnet, php, psio, zipscript-c

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New: ioA 0.6.5 WarC WarC's scripts 3 01-25-2003 09:15 PM


All times are GMT -5. The time now is 09:25 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)