Go Back   FlashFXP Forums > > > >

SnypeTEST's scripts php_pSio, ioTrial

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-07-2005, 07:36 AM   #1
m4r3z
Junior Member
ioFTPD Foundation User
 
Join Date: Sep 2004
Posts: 24
Default Some .sfv checking problems

php_psio

search forum now, not finding any other threads with same error.. :

(03:56:53) 226-.----=== ZipScript-PHP ===--,d1'--=== ported ===---.
(03:56:53) 226-| - CRC-Check: Not in sfv! |
(03:56:53) 226-`-----------------------------------========-------'

happens once in a while, not often, and not to all users.
This error happend half way thru the .sfv..
We know the file is in the .sfv, works everywhere, only script on this machine actin up.

If no 1 knows of any trouble with the script, can it be any HW relatet problems that make these errors ?

And, it has alot of 100%cpu usage peaks, this is normal aswell ?

m4r3z
m4r3z is offline   Reply With Quote
Old 11-07-2005, 05:52 PM   #2
SnypeTEST
Senior Member
ioFTPD Scripter
 
Join Date: Feb 2003
Posts: 458
Default

hmm I havent been using my script intensively as I used to so I cant really tell you whats wrong. For the next version ( will start development when new io comes out ) I will have better loggin techniques in place so help with these bugs.
SnypeTEST is offline   Reply With Quote
Reply

Tags
.sfv, 035653, error, problems, script

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:12 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)