Go Back   FlashFXP Forums > > > >

NeoXed's scripts nxAutoNuke, nxTools, etc.

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-22-2007, 02:57 PM   #1
m0jad0
Junior Member
 
Join Date: Oct 2006
Posts: 5
Default having probs loading up alcobot.. for 1st time

i need help.. i cant start up alco bot i get this msg [12:22] [☻AlcoBot☻] Starting...
[12:22] [☻AlcoBot☻] Loading packages...
[12:22] [☻AlcoBot☻] Error :: Packages - can't find package alco::config 1.2
[12:22] * EXIT

can somebody tell me what it is and how i can fix please,.. thnx :P
m0jad0 is offline   Reply With Quote
Old 08-22-2007, 06:36 PM   #2
hukker
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2004
Posts: 165
Default

have you renamed the conf file you are using to alcobot.conf.

AlcoBot-ioFTPD.conf needs to be alcobot.conf for example, its all in the readme.

Quote:
3. Rename the AlcoBot-ioFTPD.conf file to AlcoBot.conf. If you downloaded
the Windows binary package, this step may not be necessary.
hukker is offline   Reply With Quote
Old 08-23-2007, 03:02 PM   #3
snatsert
Member
ioFTPD Foundation User
 
Join Date: Mar 2003
Posts: 61
Default

what version of eggdrop you use ?
snatsert is offline   Reply With Quote
Reply

Tags
loading, packages, thnx, [☻alcobot☻], [1222]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:11 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)