Go Back   FlashFXP Forums > > > >

NeoXed's scripts nxAutoNuke, nxTools, etc.

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-25-2006, 05:52 PM   #1
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default connection problems

hi..
after testing ur fine script on several boxes, i came across some annyoing bugs..

or not sure.. but it aint working..

i have problems with the bouncer, and ftpconn module..

same error on 2 different machines.. using same conf on like 10 machines for testing.
so dont know what went wrong.

(00:51:02) (xxx) [00:51] [AlcoBot] Error :: FtpServer - FTP handle not connected, attemping to reconnect.
(00:51:24) (xxx) [00:51] [AlcoBot] Error :: ModBouncer - Bouncer "Sweden" is down: unable to connect - connection timed out
(00:51:25) (xxx) [00:51] [AlcoBot] FTP connection failed - unable to connect - connection timed out

Off course i testet the sitebot account.. works fine. its also without ssl.
So i dont understand.. :/

And the site rebuild part..
more often does it chrash my ioftpd, rather than updating databases.. :x


any ideas, or anyone else who have these problem?
zOrP is offline   Reply With Quote
Old 06-29-2006, 08:14 PM   #2
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

I can't reproduce your FTP connection problem here. Are you using SSL v2, SSL v3, or TLS on ioFTPD?

Does ioFTPD just hang when running "SITE REBUILD" or does the process close?
neoxed is offline   Reply With Quote
Old 06-30-2006, 06:28 AM   #3
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

ioFTPD hangs.. then i get disconnected... site restarts.
But im not able to connect, before i restart ioftpd.

and for the connection part, Sitebot is exempt from ssl.
zOrP is offline   Reply With Quote
Old 07-03-2006, 01:46 PM   #4
hukker
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2004
Posts: 165
Default

Ive got the same problem with a few sites... the part where it sez that the bouncer is offline.
Both sites are behind routers, I guess its them we need to config in some way to get that working.

Its denieing connection to the site thrue the dynamic IP, the internal one works just fine :\

Any idee on how to get this to work without putting the router in DMZ or something.
hukker is offline   Reply With Quote
Reply

Tags
connection, error, ftp, xxx, [0051]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:56 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)