Go Back   FlashFXP Forums > > > >

NeoXed's scripts nxAutoNuke, nxTools, etc.

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-04-2006, 02:06 PM   #1
fL4sh.r0x
Member
ioFTPD Foundation User
 
fL4sh.r0x's Avatar
 
Join Date: Sep 2005
Posts: 32
Default Probl with !request

I've installed Alcobot 0.6.0 and nxtools last vers, but nxtools cmd from irc doesnt work
this my conf:

[Module::NxTools]
configFile = C:/ioFTPD/scripts/nxTools/nxTools.cfg
dataPath = C:/ioFTPD/scripts/nxTools/data/

!bnc too.It always says Status: Offline (checked 18s ago).

Help me!
fL4sh.r0x is offline   Reply With Quote
Old 01-04-2006, 04:30 PM   #2
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

I can't help you when you give the most utterly useless information. When you say "doesn't work", how does it not work? Is there an error message? Does nothing happen? Does something unexpected happen?

When the bot is loading, what modules are loaded successfully? Are there any modules that fail to load?

Try enabling debug mode and LOOKING for clues (don't be afraid to think). Maybe it will say something like "unable to login - invalid user/password".
neoxed is offline   Reply With Quote
Reply

Tags
bnc, configfile, nxtools, too.it, [modulenxtools]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:58 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)