Old 11-01-2005, 10:28 AM   #1
PaRaNoiD_JaCK
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Mar 2005
Posts: 101
Default Approve Db

I can successfully approve the release where it will create the appropriate folder in the dir but the entry will not be added to the DB. I have tried creating the db from fresh but still the same result. Theres no entry`s in nxError.log or SystemError.log either. This is my approve config:

#### Site Approve ##########################################
#
# - Check if the directory is approved when it is created.
# - The flags required to approve releases.
# - Approve tag format, cookies: %(user) and %(group).
#
set approve(CheckMkd) True
set approve(Flags) "M1"
set approve(DirTag) {(Approved By %(user))}

I`m using the latest version nxtools.

PaRaNoiD_JaCK is offline   Reply With Quote
Old 11-01-2005, 12:55 PM   #2
Trichlorethen
Junior Member
ioFTPD Foundation User
 
Join Date: Nov 2004
Posts: 23
Default

All fine with your config, but if the dir exist that you want approve, it will not be added in DB (automatic delete). Try to approve
a dir that does not exist in your folders and you will see that in approve list.
Approve list lists only dirs that are not on the server.
Trichlorethen is offline   Reply With Quote
Old 11-01-2005, 01:32 PM   #3
PaRaNoiD_JaCK
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Mar 2005
Posts: 101
Default

ok. That explains it.
PaRaNoiD_JaCK is offline   Reply With Quote
Reply

Tags
%user, approve, approved, created, set

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:16 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)