Go Back   FlashFXP Forums > > > >

Harm's scripts ioBanana, Readd script, ioVote

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-13-2004, 10:35 AM   #1
link_1
Guest
 
Posts: n/a
Default Latest aint working

hi,
ive got a problem. im setting up ioftpd for a friend (he bought it) and now im stuck with the latest dir thingie. im running ioftpd beta5-8-4u iobananav20pre4 and ioA 1.1.5. everything works fine, the only thing i cant get to work is the latest dir creation. i want it to create symlinks to the last 10 folders inside the /NEW/ directory.. this is what my iobanana.ini looks like:

latests=10
maxwidth=40
linkdir=[Latest]-[%]
linkpath=C:\My Share Folder\NEW\
excluded_dirs_latest=/SERVER
skipdirs=cd1 cd2 cd3 cd4 cd5 disc1 disc2 disc3 dvd1 dvd2 dvd3 sample samples vobsub vobsubs subtitle subtitles subs subpack codec covers
showparent=1

i already tried to setting up everything from the start but this just wont work. the !sitenew command on irc and the raw command SITE NEW works fine, dunno if it has something to do with this..this is so weird, hope u can help me out
  Reply With Quote
Old 07-13-2004, 10:43 AM   #2
Harm
Too much time...
Ultimate Scripter
 
Join Date: Jul 2003
Posts: 1,430
Default

1. Spaces in paths aren't recommended. It might work but it's not supported.
2. This problem is already fixed.
3. Could you tell me why you are using an old pre release of ioBanana when pre5 is available for ~5days. And why you are using an unregistered version of ioFTPD if you or your friend bought it..
Harm is offline   Reply With Quote
Old 07-13-2004, 10:54 AM   #3
link_1
Guest
 
Posts: n/a
Default

Quote:
Originally posted by Harm
3. Could you tell me why you are using an old pre release of ioBanana when pre5 is available for ~5days. And why you are using an unregistered version of ioFTPD if you or your friend bought it..
im just setting it up here on my local machine and after everything works i wanted to move it to his pc. im using the unregistered version coz i thought its the same like the registered one just with a limit of 30 days..ill get the pre5 and the registered version now, hope it works then.
thanks in advance
  Reply With Quote
Old 07-13-2004, 12:26 PM   #4
link_1
Guest
 
Posts: n/a
Default

ok i upgraded everything..got pre5 and ioftpd5-8-5r now. but still the same. site new and !sitenew commands still work though. i tried to create a folder outside the ftp environment (C:\latest) and changed this setting:
linkpath=C:\latest
just to see if its a long filename issue..but still no luck
any suggestions?
  Reply With Quote
Old 07-13-2004, 12:47 PM   #5
Harm
Too much time...
Ultimate Scripter
 
Join Date: Jul 2003
Posts: 1,430
Default

Check the changelog and you'll see that it hasn't been fixed in pre5. In fact, it has been fixed 3days ago.

PS: SITE NEW has absolutely nothing to do with the latest symlinks.
Harm is offline   Reply With Quote
Old 07-13-2004, 01:00 PM   #6
link_1
Guest
 
Posts: n/a
Default

ah so its going to work on pre6 ?
  Reply With Quote
Reply

Tags
command, dir, fine, latest, work

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:32 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)