Go Back   FlashFXP Forums > > > >

Harm's scripts ioBanana, Readd script, ioVote

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-03-2004, 10:17 AM   #1
ChipMunk666
Senior Member
ioFTPD Foundation User
 
Join Date: Jun 2003
Posts: 220
Default strange thing happend with sitebot

[Any]
Host = 0.0.0.0
Ports = 1024-4096
Random = True
;Global_Inbound_Bandwidth = 10000
;Global_Outbound_Bandwidth = 10000
;Client_Inbound_Bandwidth = 100 [*registered version*]
;Client_Outbound_Bandwidth = 50 [*registered version*]
;Bind =


i changed this into

[Any]
Host = 0.0.0.0
Ports = 1400-1500
Random = True
;Global_Inbound_Bandwidth = 10000
;Global_Outbound_Bandwidth = 10000
;Client_Inbound_Bandwidth = 100 [*registered version*]
;Client_Outbound_Bandwidth = 50 [*registered version*]
;Bind =

Cause somebody told me this was better if you have a firewall and still want to use passive mode.
but than my eggdrop stopped working.
the !bw and !leechers they show 0.The comon problem.
So i changed it back.But it still doesn't work like before.
I didn't touch the eggdrop.When i do site swho i get the persons on it.
Should this effect the eggdrop?
I still can see ftp connected.
Should I run debug mode?
I also tried rebooting it as rehashing it.
Nothing hehe.

[17:23] ioBanana 9 by Mouton & Harm attempting to connect to FTP...
[17:23] ioB: FTP connection established - handle: 0
[17:23] dZS-mod: LOGOUT received
[17:23] dZS-mod: LOGIN received
ChipMunk666 is offline   Reply With Quote
Old 06-03-2004, 11:01 AM   #2
Harm
Too much time...
Ultimate Scripter
 
Join Date: Jul 2003
Posts: 1,430
Default

You haven't changed anything that is used by ioBanana.
The 4 lines you've pasted from the partyline are normal too.

Check that you haven't changed the name of the message window (WindowName) while editing your device.
If you want ioBanana to be able to use ioFTPD's shared memory, you should either remove that line from your ioFTPD.ini or use the default name:
WindowName = ioFTPD::MessageWindow
with no space/tab or anything else at the end of the line.
Harm is offline   Reply With Quote
Old 06-03-2004, 11:18 AM   #3
ChipMunk666
Senior Member
ioFTPD Foundation User
 
Join Date: Jun 2003
Posts: 220
Default

WindowName = ioFTPD::MessageWindow
it was removed allready i will try to run debug mode.
cause i really didn't anything else than change those ports.
I was thinking like this cause iobanana needs a connection to it maybe couldn't connect thru these ports and don't get a listing or something.
I let you know.
ChipMunk666 is offline   Reply With Quote
Old 06-04-2004, 11:49 AM   #4
ChipMunk666
Senior Member
ioFTPD Foundation User
 
Join Date: Jun 2003
Posts: 220
Default

I changed the ip of
set ioBvar(ip) "*.*.*.*"
set ioBvar(port) "444"
set ioBvar(login) "!sitebot" ;# That user needs the necessary flags to do it's job... "1" is ok.
set ioBvar(pass) "sitebot"

TO

set ioBvar(ip) "127.0.0.1"
set ioBvar(port) "444"
set ioBvar(login) "!sitebot" ;# That user needs the necessary flags to do it's job... "1" is ok.
set ioBvar(pass) "sitebot"

that problem is fixed now.
ChipMunk666 is offline   Reply With Quote
Reply

Tags
10000, changed, eggdrop, ftp, [1723]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:33 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)