Go Back   FlashFXP Forums > > > >

Eggdrop All eggdrop related questions

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-11-2003, 05:33 PM   #1
Hendrik
Junior Member
 
Join Date: Nov 2003
Posts: 1
Unhappy bot does not come in chan

my bot does not come into my channel if it has to load ioBanana.tcl but if it loads dzsbot.tcl it works.. i dont have any error logs and dont know where the problem might be, i checked the iobanana.tcl many times but nothing looked wrong. i would be pleased about any suggestions?

and the bot doesnt connect to irc network!
Hendrik is offline   Reply With Quote
Old 11-11-2003, 06:35 PM   #2
wooolF[RM]
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 411
Default

iobanana have nothing with your bot joining/connecting to IRC to do... all it does is announcing.

so config your windrop/eggdrop, make sure it connects to network and joins the chan, then blame it on ioBanana

( try from bot console : .+chan #foo )
wooolF[RM] is offline   Reply With Quote
Old 01-07-2004, 04:22 PM   #3
Sniss
Junior Member
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 4
Default

I'm also having this problem

Bot connects fine without iobanana.tcl in eggdrop.conf, but does not connect to irc server if i put it in

very confusing
Sniss is offline   Reply With Quote
Old 01-07-2004, 04:30 PM   #4
Mouton
Posse Member
Ultimate Scripter
ioFTPD Administrator
 
Join Date: Dec 2002
Posts: 1,956
Default

login party-line, see what happens.
Mouton is offline   Reply With Quote
Reply

Tags
bot, iobanana.tcl, looked, times, wrong

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:03 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)