Go Back   FlashFXP Forums > > > >

Caladan's scripts project-zs, sitewho

Reply
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 02-18-2003, 04:40 PM   #46
Pichento
Senior Member
ioFTPD Registered User
 
Join Date: Feb 2003
Posts: 327
Default no race announce???

Need some help here.

I cant get the bot to announce race?

running it with Project-zs v 0.0.5.6 and i only get new dir and nfo announce - but no race stats?

any clues to why?
Pichento is offline   Reply With Quote
Old 02-18-2003, 05:05 PM   #47
caladan
Senior Member
ioFTPD Scripter
 
Join Date: Jan 2003
Posts: 179
Default

edit the config.h and look carefully @ sfv_dirs AND zip_dirs !!! edit the settings to fit ur needs and recompile ... for more nifo's or help come to #cala-zs on EFNET
caladan is offline   Reply With Quote
Old 02-18-2003, 09:44 PM   #48
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default

I've got a small issue with this script. It deletes all files I upload ,any ideas why it does that? I've gone through the config file like 10 times, and still cant seem to find out why it does this to me. When I remove OnUploadComplete = zipscript-c.exe uploading works great again, but then I have no sfvcheck or zipcheck etc.
-=DoBBeR=- is offline   Reply With Quote
Old 02-19-2003, 02:00 AM   #49
MadCowAss
Member
ioFTPD Registered User
 
Join Date: Feb 2003
Posts: 77
Default

Are you uploading this files without a SFV ?
In this case, you had to compile zscript with option sfv first ....
MadCowAss is offline   Reply With Quote
Old 02-19-2003, 03:15 AM   #50
caladan
Senior Member
ioFTPD Scripter
 
Join Date: Jan 2003
Posts: 179
Default

i guess he forgot to copy cygwin1.dll into x:\ioFTPD\system
caladan is offline   Reply With Quote
Old 02-19-2003, 04:56 AM   #51
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default

well, I didnt forget about the .dll but I had a different version of that dll running in my 2 eggdrops, thats what caused the problem reinstalled *drops and everything worked fine.
tnx for quick response.
-=DoBBeR=- is offline   Reply With Quote
Old 02-20-2003, 08:29 AM   #52
shorrty
Junior Member
 
Join Date: Feb 2003
Posts: 1
Default

Hiho

i got there a serious problem ... i tested the zipscript-c with some zip files ... there was only a diz in the zip but zipscript always makes a stackdump error like :
Quote:
Exception: STATUS_ACCESS_VIOLATION at eip=0040219B
eax=00000001 ebx=00000000 ecx=00000088 edx=00000088 esi=00000000 edi=0040D230
ebp=0022FA48 esp=0022F990 program=D:\ioftpd\system\zipscript-c.exe
cs=001B ds=0023 es=0023 fs=0038 gs=0000 ss=0023
Stack trace:
Frame Function Args
0022FA48 0040219B (00410050, 0A0412E8, 0A041368, 00000001)
0022FA78 004075E0 (06465DE0, 00410050, 0A0412E8, 0A041368)
0022FE20 0040B2DD (00000004, 0A040FD8, 0A040328, 00000001)
0022FF40 610073E8 (610C39E8, FFFFFFFE, 000007E8, 610C390C)
0022FF90 610076CD (00000000, 00000000, 00000001, 00000000)
0022FFB0 0040CC62 (00409B5A, 037F0009, 0022FFF0, 77E614C7)
0022FFC0 0040103C (006E0065, 00720065, 7FFDF000, EF6B8CF0)
0022FFF0 77E614C7 (00401000, 00000000, 78746341, 00000020)
End of stack trace
any idea?

------

edit:

ok now it deletes everything
shorrty is offline   Reply With Quote
Old 02-20-2003, 05:22 PM   #53
caladan
Senior Member
ioFTPD Scripter
 
Join Date: Jan 2003
Posts: 179
Default

could it be that u have defined more than one zip_dir?? and btw .. would be nice to discuss such bugs in chat .. #cala-zs @ EFnet ...
caladan is offline   Reply With Quote
Old 02-20-2003, 07:27 PM   #54
bounty
Senior Member
ioFTPD Scripter
 
Join Date: Aug 2002
Posts: 529
Exclamation NEW dZSbot 0.0.7.2 out

hi m8s

here an update: dZSbot 0.0.7.2 downloadable here: http://www.project-zs.tk/

v0.0.7.2
+ added Plot Summary coz some imdb's movies don't have Plot Outline
+ added HideWindow - (c) 1996 Adrian Lopez - All Rights Reserved.
+ added df.exe & mkdir.exe are now win32 native binaries ! UPDATE THEM !
(ncftpls.exe is still cygwin dependent)
+ added ioZS output support for .ioFTPD.imdb
work only with ioZS v 0.91+ from Stardog !!!
+ added HTMLCODES PROC in imdb.tcl v1.3.3 (in scripts dir)

have fun
bounty
bounty is offline   Reply With Quote
Old 02-21-2003, 04:09 AM   #55
gulu
Junior Member
 
Join Date: Feb 2003
Posts: 20
Question

did already anyone solve this problem?

$ ./setup.sh
gcc: installation problem, cannot exec `cc1': No such file or directory
mv: cannot stat `./a.exe': No such file or directory
gcc: installation problem, cannot exec `cc1': No such file or directory
mv: cannot stat `./a.exe': No such file or directory

same prob here and no idea why... installed cygwin several times and allways the same... would be glad if anyone could help...
gulu is offline   Reply With Quote
Old 02-21-2003, 09:07 AM   #56
caladan
Senior Member
ioFTPD Scripter
 
Join Date: Jan 2003
Posts: 179
Default

plz reinstall cygwin and check most pkg's under DEVEL section ... tis should help
caladan is offline   Reply With Quote
Old 02-21-2003, 09:28 AM   #57
gulu
Junior Member
 
Join Date: Feb 2003
Posts: 20
Default

nope...didn't... i even installed whole cygwin with all packets... still nothing :/ that's why I'm asking... i'm using 2k-latest-sp. perhaps there's a prob?
gulu is offline   Reply With Quote
Old 02-21-2003, 01:23 PM   #58
KeNNeN
Junior Member
ioFTPD Registered User
 
Join Date: Jan 2003
Posts: 2
Default try again

i got same error
try diffrent download server
some of them have missing paks
KeNNeN is offline   Reply With Quote
Old 02-21-2003, 05:11 PM   #59
bounty
Senior Member
ioFTPD Scripter
 
Join Date: Aug 2002
Posts: 529
Exclamation NEW dZSbot 0.0.7.3 out !!!

hi m8s

here an update: dZSbot 0.0.7.3 downloadable here: http://www.project-zs.tk/

v0.0.7.3
+ !!! FULL ioZS support now (all binaries are now win32 natives) !!!
+ removed all cygwin dependences for dZSbot (ncftpls not needed anymore)
+ added new bnctest.exe (win32 native binary) by StarDog (c) 2003
(delete ncftpls binary & replace by this one)
+ fixed BNC PROC to use new bnctest.exe

have fun
bounty
bounty is offline   Reply With Quote
Old 02-22-2003, 01:23 AM   #60
thewarden
Senior Member
 
Join Date: Jan 2003
Posts: 194
Default

Quote:
Originally posted by gulu
nope...didn't... i even installed whole cygwin with all packets... still nothing :/ that's why I'm asking... i'm using 2k-latest-sp. perhaps there's a prob?
Same here - 2k - same errors?

But as of the latest 2K updates, I as well noticed within
MS programs (have you) that CUT N PASTE craps out when
you use it from ex: Ultra Edit to a MS program.

Maybe it's MS and another few new bugs.

TW
thewarden is offline   Reply With Quote
Reply

Tags
beta, ioftpd, project-zs, testing, wanna

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:30 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)