Old 03-20-2005, 12:36 PM   #1
Kronos
Banned
 
Join Date: Mar 2005
Posts: 1
Default Problem with nuke unnuke

Please help me with that annonce problem in channel
I get this:

<HADES> -HADES- [0DAYS] + 0DAYS/Some.Release.Name-MyNick was nuked testx by Kronos - reason: NoGroup - nukees: ADMIN (MB)

doesnt show mutliplyer,reason and nukees correctly.. same for unnuke

VERSION:
ioFTPD v5.8.5r
ioZS v2.06
dZSbot 1.15
Eggdrop 1.6.15+SSL
ioA 1.1.6+

tks
Kronos
Kronos is offline  
Old 03-20-2005, 01:41 PM   #2
Harm
Too much time...
Ultimate Scripter
 
Join Date: Jul 2003
Posts: 1,430
Default

Read the forum rules and edit your post please.

I don't use dZSbot but what you've pasted looks like a configuration mismatch. The variables ioA logs don't match the variables dZSbot expects. Check your ioA.cfg and dZSbot.tcl again.
Harm is offline  
Old 03-20-2005, 09:39 PM   #3
EwarWoo
Senior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 462
Default

Also profile needs updating, if you're using R you need to go into the CP and link your board account to your members area account to show your registration status.
EwarWoo is offline  
Closed Thread

Tags
correctly, kronos, nukees, problem, unnuke

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:10 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)