Old 12-22-2004, 04:32 PM   #1
prozak
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Apr 2004
Posts: 30
Default !approve & !incomplete

can't seem to get either command working. find.exe sits in
/ioftpd/scripts/bin where it should.
and as far as i can tell dzsbot.tcl is configured correctly.

set binary(FIND) "D:/ioFTPD/scripts/bin/find.exe"

################################################## #######
# FIND CONFIG: #
################################################## #######
# REQUIRED FOR !APPROVE & !INCOMPLETE
# set here all physical paths you want find.exe to monitor
# syntax : set find_path "<physical/path1>|<maxdepth#> <physical/path2>|<maxdepth#> ...etc"
# You can adjust the dated paths using cookies below (then don't forget to adjust maxdepth)
# date syntax: day=%d , week=%W , month=%m , year(2digits)=%y , year(4digits)=%Y
set find_path "e:/MP3/%m%d|1 E:/MV/week%w|2"

# set here your incomplete tag
set inc_tag "(incomplete)-*"

whenever either cmd is issued in the chan nothing happens at all, no errors in windrop either. Any help is appreciated.

thnx in advance (btw this script owns b0unty)
prozak is offline   Reply With Quote
Old 01-05-2005, 02:47 PM   #2
jboy53
Junior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 23
Default

are the incompleted dirs called (incomplete)-rlsname?

set inc_tag "(incomplete)-*" should work if they are... however

if you tag dir is [incomplete] it will not find it and u will need to modify to [incomplete]* .

if it helps
jboy53 is offline   Reply With Quote
Old 01-05-2005, 02:58 PM   #3
prozak
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Apr 2004
Posts: 30
Default !approve & !incomplete

thanks for responding.

my tags are set as (incomplete)-rlsname, perhaps it has something to do with the fact that the incomplete tags are symbolic links although I imagine thats what they are supposed to be so it would be strange if that was what is wrong.

any other thoughts?
prozak is offline   Reply With Quote
Old 01-05-2005, 03:02 PM   #4
jboy53
Junior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 23
Default

set binary(FIND) "D:/ioFTPD/scripts/bin/find.exe"

is that in D: ?

also ... try increasing the maxdepth +1 more
jboy53 is offline   Reply With Quote
Old 01-05-2005, 03:17 PM   #5
prozak
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Apr 2004
Posts: 30
Default

yeah its in there and the find.exe resides at that path (triple checked). thanks again for your help!
prozak is offline   Reply With Quote
Old 01-05-2005, 03:28 PM   #6
jboy53
Junior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 23
Default

prozak I sent u a pm. ill try help ya via that
jboy53 is offline   Reply With Quote
Old 01-05-2005, 05:08 PM   #7
prozak
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Apr 2004
Posts: 30
Default *solved*

it always helps when the correct command !inc <--- instead of !incomplete is used. Many thanks to jboy for setting me straight.
prozak is offline   Reply With Quote
Reply

Tags
adjust, approve, incomplete, set, syntax

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:51 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)