Old 04-28-2004, 08:11 AM   #1
Kittyhawk
Junior Member
 
Join Date: Apr 2004
Posts: 2
Default Folder Problem i think

[15:08] Tcl error in script for 'timer16782':
[15:08] can't read "paths(Apps)": no such element in array
[15:08] Tcl error in script for 'timer16780':
[15:08] can't read "paths(Apps)": no such element in array

get this annoying message. and the bot won't announce in the chan. dunno if that has anything to do with it

in my .tcl i have this

set paths(APPS) "/Apps/*"
set type(APPS) "RACE"
set chanlist(APPS) "#chan"

things should work right?
Kittyhawk is offline   Reply With Quote
Old 04-28-2004, 08:24 AM   #2
Kittyhawk
Junior Member
 
Join Date: Apr 2004
Posts: 2
Default

quite embarrasing but i got i to work now. case sensitive... but i still got a problem. the bot won't announce any newdir or halfway or complete. but all other commands work..

someone have a clue whats wrong?
Kittyhawk is offline   Reply With Quote
Old 04-28-2004, 09:10 AM   #3
Mouton
Posse Member
Ultimate Scripter
ioFTPD Administrator
 
Join Date: Dec 2002
Posts: 1,956
Default

are those events logged in ioFTPD.log by your zipscript (which is what ..?)
Mouton is offline   Reply With Quote
Reply

Tags
array, pathsapps, read, set, [1508]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:11 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)