Old 02-21-2004, 05:20 PM   #1
mguiness
Junior Member
ioFTPD Registered User
 
Join Date: Feb 2004
Posts: 3
Angry Site bot rehashing

Hi I have a problem with eggdrop. It rehash all the time without any reason. What is wrong?

ioFTPD 5-6-3r - dZSbot 1.11 - Eggdrop 1.6.15
mguiness is offline   Reply With Quote
Old 02-21-2004, 06:32 PM   #2
Mouton
Posse Member
Ultimate Scripter
ioFTPD Administrator
 
Join Date: Dec 2002
Posts: 1,956
Default

I think that's usually caused by loading ioBanana.tcl and dzsbot.tcl on the same eggdrop. But it could also probably be caused by loading some other scripts and dzsbot... Tryloading loading dzsbot.tcl before or after all other scripts. One of the two should fix it.
Mouton is offline   Reply With Quote
Old 02-22-2004, 03:41 AM   #3
alturismo
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Nov 2001
Posts: 265
Default

yep, ioB tcl after dzs.tcl will cause many rehashs

if you didnt play with this combo, may try looking for

proc readlogcheck {} {
set fileid [open dZSbot.timestamp r] ; set timestamp [read $fileid] ; close $fileid
if { [expr [clock seconds] - $timestamp] > 10 } { putlog "dzsbot rehash" ; rehash }
utimer 1 "readlogcheck"

and rise the value step by step
alturismo is offline   Reply With Quote
Old 02-22-2004, 02:04 PM   #4
mguiness
Junior Member
ioFTPD Registered User
 
Join Date: Feb 2004
Posts: 3
Default hm...

Tested to put dszbot load at the end. Didn't help. Still rehasing and my bot is getting slow (lagging).

I don't user banana.... only ioz, ioa, windrop
mguiness is offline   Reply With Quote
Old 03-03-2004, 07:46 PM   #5
foutchman
Junior Member
ioFTPD Foundation User
 
Join Date: Nov 2003
Posts: 25
Default

that's a late reply but I just read you are using Eggdrop 1.6.15
maybe this egg version is bugged , i can't remember the exact version that was ultra fux0rized =)
try another version,
Eggdrop 1.6.13 or the newest 1.6.16
foutchman is offline   Reply With Quote
Old 06-13-2004, 12:03 AM   #6
IceCube_2
Junior Member
 
Join Date: May 2004
Posts: 13
Default

I have the same problem, no ioBanana loaded.

[00:59] dzsbot timeout
[00:59] Writing user file...
[00:59] Writing channel file...
[00:59] Rehashing...
[00:59] dzsbot timeout
[00:59] Writing user file...
[00:59] Writing channel file...
[00:59] Rehashing...
[00:59] dzsbot timeout
[00:59] Writing user file...
[00:59] Writing channel file...
[00:59] Rehashing...
IceCube_2 is offline   Reply With Quote
Old 06-19-2004, 10:34 AM   #7
IceCube_2
Junior Member
 
Join Date: May 2004
Posts: 13
Default

No idea why, but problem is gone.
IceCube_2 is offline   Reply With Quote
Reply

Tags
1.11, 1.6.15, eggdrop, ioftpd, reason

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GuildFTPd command set (import) Jesper Custom Commands 4 07-29-2011 12:41 AM


All times are GMT -5. The time now is 08:01 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)