Go Back   FlashFXP Forums > > > >

ADDiCT's scripts sitewho.exe, ioGroups, ioGui, ioLimitTransfers, ioSecureAdduser

Reply
 
Thread Tools Rating: Thread Rating: 2 votes, 4.50 average. Display Modes
Old 02-25-2004, 06:59 AM   #76
mazanx
Junior Member
 
Join Date: Jan 2004
Posts: 4
Question

Do I need any files from ioGui v1.x because activity window, browser, user and group windows doesn't show anything...., or can i run with a clean copy of ioGui2?

my ioFTPD.ini:
ioGuiExt = EXEC ..\scripts\ioGui\ioGuiExt.exe
ioGuiExt = M

All ioGui2 files are placed in scripts\ioGui and i use an account with M.
mazanx is offline   Reply With Quote
Old 02-27-2004, 03:25 AM   #77
mazanx
Junior Member
 
Join Date: Jan 2004
Posts: 4
Question

ok this is weird, it's working but it takes pretty long time (1min+) before everything shows up. It's not supposed to be like that or?

btw: running ioGui 2.0.3 on ioFTPD 5.7.6

damn! please delete the 2 preceeding posts. had problems when submitting this mess. please don't ban me...

edit: sometimes groups shows up, sometimes not. and the updating of activity is slow. my comp stupid?
mazanx is offline   Reply With Quote
Old 02-27-2004, 05:12 AM   #78
Zer0Racer
Senior Member
ioFTPD Scripter
 
Join Date: Oct 2002
Posts: 703
Default

Quote:
Originally posted by mazanx
damn! please delete the 2 preceeding posts. had problems when submitting this mess. please don't ban me...
Deleted.
Zer0Racer is offline   Reply With Quote
Old 02-28-2004, 11:07 AM   #79
JoKeR[KVS]
Junior Member
 
Join Date: May 2003
Posts: 13
Default iogui no stat :((

hello I use ioGUI[1].v2.0.3 and I do not arrive has to have the stats.The window remains virgin .
help me plz
JoKeR[KVS] is offline   Reply With Quote
Old 02-28-2004, 11:24 AM   #80
toki
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 221
Default

since it is still in development... atm it stays crashing 5.8.x. so keep cool stay calm and wait for news from addict.
toki is offline   Reply With Quote
Old 02-28-2004, 11:29 AM   #81
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default

Quote:
Originally posted by toki
since it is still in development... atm it stays crashing 5.8.x. so keep cool stay calm and wait for news from addict.
works great on 5.8.4r here
-=DoBBeR=- is offline   Reply With Quote
Old 02-28-2004, 12:45 PM   #82
ADDiCT
Senior Member
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: Aug 2003
Posts: 517
Default

ioFTPD 5.8.4 (and older 5.7/5.8 builds) have a problem that makes shmem requests hang, darkone already fixed it.

That will solve the problems lots of people have, where ioguiext.exe hangs, they don't see users/groups/activity, ...


My current roadmap:
- make better cookie system for my templates (sitewho, ioGroups)
- improve sitewho for current ioFTPD versions (1.0.13 is months old)
- make ioGroups use shmem instead of reading userfiles.
- integrate that ioGroups in ioGui for stats.

so, it'll take some time before u see statistics in ioGui, but in the meanwhile, i can add batch commands, edit server config, so plenty of work to do
ADDiCT is offline   Reply With Quote
Old 02-28-2004, 12:56 PM   #83
toki
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 221
Default

so 5.8.5r soon or fixed in 5.9?
toki is offline   Reply With Quote
Old 02-28-2004, 01:25 PM   #84
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

I'm waiting for more bug reports to appear before 5.8.5. So we can get one stable release again
darkone is offline   Reply With Quote
Old 02-28-2004, 04:12 PM   #85
epoke
Member
ioFTPD Foundation User
 
Join Date: Nov 2003
Posts: 60
Default

great
thx...
epoke is offline   Reply With Quote
Old 02-29-2004, 09:06 AM   #86
mazanx
Junior Member
 
Join Date: Jan 2004
Posts: 4
Default

Quote:
Originally posted by ADDiCT

ioFTPD 5.8.4 (and older 5.7/5.8 builds) have a problem that makes shmem requests hang, darkone already fixed it.

That will solve the problems lots of people have, where ioguiext.exe hangs, they don't see users/groups/activity, ...


My current roadmap:
- make better cookie system for my templates (sitewho, ioGroups)
- improve sitewho for current ioFTPD versions (1.0.13 is months old)
- make ioGroups use shmem instead of reading userfiles.
- integrate that ioGroups in ioGui for stats.

so, it'll take some time before u see statistics in ioGui, but in the meanwhile, i can add batch commands, edit server config, so plenty of work to do
is ioGroup still needed or is ioguiext doing its work now?
mazanx is offline   Reply With Quote
Old 02-29-2004, 09:34 AM   #87
ADDiCT
Senior Member
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: Aug 2003
Posts: 517
Default

ioGui 1.x -> ioGroups.exe + ioGuiWho.exe

ioGui 2.x -> ioGuiExt.exe
ADDiCT is offline   Reply With Quote
Old 02-29-2004, 11:20 AM   #88
mazanx
Junior Member
 
Join Date: Jan 2004
Posts: 4
Default

ok. thx
mazanx is offline   Reply With Quote
Old 02-29-2004, 08:54 PM   #89
SuriV_1
Guest
 
Posts: n/a
Default Problems

Quote:
Originally posted by ADDiCT
ioFTPD 5.8.4 (and older 5.7/5.8 builds) have a problem that makes shmem requests hang, darkone already fixed it.

That will solve the problems lots of people have, where ioguiext.exe hangs, they don't see users/groups/activity, ...


My current roadmap:
- make better cookie system for my templates (sitewho, ioGroups)
- improve sitewho for current ioFTPD versions (1.0.13 is months old)
- make ioGroups use shmem instead of reading userfiles.
- integrate that ioGroups in ioGui for stats.

so, it'll take some time before u see statistics in ioGui, but in the meanwhile, i can add batch commands, edit server config, so plenty of work to do
I have a problem ioGUI connect to the server but dont show users/grups/activity nothing is working only the connectio is satissfactory. why? and how i can solve the problem?


Soft vers:
ioFTPD-beta5-8-4u
ioGui.v2.0.3

ioFTPD.ini have:
ioGuiExt = EXEC ..\scripts\ioGui\ioGuiExt.exe
ioGuiExt = M

and when i start ioGUI2.exe i see the procces ioGuiExt.exe running on task manager.
  Reply With Quote
Old 02-29-2004, 10:27 PM   #90
romracer
Junior Member
 
Join Date: Oct 2003
Posts: 25
Default

Its funny you should quote the exact part that mentions the fix directly before asking about/mention the bug. Its a bug in 5.8.4. I believe its fixed in 5.8.5 and d1 is merely waiting on more bug reports to ensure its as stable as possible.
romracer is offline   Reply With Quote
Reply

Tags
crash, ioftpd, iogui2, iolimittransfers, logging

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:27 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)