Go Back   FlashFXP Forums > > > >

! Other Scripts Support Support for all other scripts...

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-28-2004, 03:25 AM   #1
prozak
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Apr 2004
Posts: 30
Default ioACTIVE

does ioACTIVE work with ioFTPD-beta5-8-4u?

[10:10:23] [R] site activity
[10:10:23] [R] 200-/--------------------------------\
[10:10:23] [R] 200-| ioACTIVE v1.6 |
[10:10:23] [R] 200-|--------------------------------|
[10:10:23] [R] 200-| Usage : site activity all |
[10:10:23] [R] 200-| Usage : site activity <user> |
[10:10:23] [R] 200-| Usage : site activity <number> |
[10:10:23] [R] 200-\--------------------------------/
[10:10:23] [R] 200 Command successful.

[10:12:58] [R] site activity all
[10:12:58] [R] 200 Command successful.

[10:13:16] [R] site activity xxx
[10:13:16] [R] 200 Command successful.

As you can see it does work somewhat only no error message and no stats are given.

the following lines have been added in my ioFTPD.ini

[Events]
OnFtpLogIn = EXEC D:\ioFTPD\scripts\ioACTIVE\ioACTIVE.exe login

[FTP_Custom_Commands]
activity = EXEC D:\ioFTPD\scripts\ioACTIVE\ioACTIVE.exe activity

[FTP_SITE_Permissions]
activity = 1M

Im not sure where to look to fix this. Any help is appreciated.

ioFTPD-beta5-8-4u
iobanana 1.9
ioa 1.1.3
iosecureadduser 1.0.6
iodonate 1.1
ioned
prozak is offline   Reply With Quote
Reply

Tags
200-|, activity, site, [101023], [r]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:55 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)