Old 10-30-2007, 05:25 AM   #121
o_dog
Senior Member
 
Join Date: May 2007
Posts: 692
Default

it can't find the progress bar in cfg. you must ahce done something wrong
o_dog is offline   Reply With Quote
Old 10-30-2007, 07:15 AM   #122
testdrive
Member
 
Join Date: Sep 2007
Posts: 62
Default

Yeah you were right i dont know how it happened but my progress bar was deleted from the theme file. Anyway thanks. Gonna try the rescanall later with 3000+ movies, will see how it goes
testdrive is offline   Reply With Quote
Old 10-30-2007, 09:53 AM   #123
o_dog
Senior Member
 
Join Date: May 2007
Posts: 692
Default

rescanall is not fixed
o_dog is offline   Reply With Quote
Old 10-30-2007, 11:13 AM   #124
testdrive
Member
 
Join Date: Sep 2007
Posts: 62
Default

ok thanks for notifying me
testdrive is offline   Reply With Quote
Old 10-31-2007, 04:32 AM   #125
sayko
Junior Member
 
sayko's Avatar
 
Join Date: Jun 2006
Posts: 2
Default

i having problems with the announce spam...for some reason the bot does not spam the bb in the !bw and shows !up and !dn..btw im having this response on the uptime cmd
[uptime] + system: %time sitebot: %eggdrop ioFTPD: %ioftpd

oh i forgot when im loading the nickdb says cant find sqlite3 package and i have it already in the lib/tcl8.4 dir :\
any ideas?
help me plz :C

Last edited by sayko; 10-31-2007 at 05:32 AM. Reason: left msg
sayko is offline   Reply With Quote
Old 10-31-2007, 06:06 AM   #126
o_dog
Senior Member
 
Join Date: May 2007
Posts: 692
Default

1 you don't run the bot in -nt mode. and i have no idea why it doesn't find the packages.
o_dog is offline   Reply With Quote
Old 10-31-2007, 06:11 AM   #127
sayko
Junior Member
 
sayko's Avatar
 
Join Date: Jun 2006
Posts: 2
Default

fixed the switch -nt, i fotgot that mode when i started to use alcobot i fixed mins ago after read the kb thanx anyway ;P

the only thing i cand fix its the package when i load the nickdb...so the invite cmd its working fine
sayko is offline   Reply With Quote
Old 10-31-2007, 12:03 PM   #128
m0jad0
Junior Member
 
Join Date: Oct 2006
Posts: 5
Default

chinga tu madre sayko 8-D
m0jad0 is offline   Reply With Quote
Old 10-31-2007, 12:32 PM   #129
o_dog
Senior Member
 
Join Date: May 2007
Posts: 692
Default

if you wanna insult each others mothers do it in another thread! And i have no idea why it doesn't find the packages, my guess would be a bad build of the bot

Last edited by o_dog; 10-31-2007 at 01:16 PM.
o_dog is offline   Reply With Quote
Old 11-01-2007, 08:33 PM   #130
Trichlorethen
Junior Member
ioFTPD Foundation User
 
Join Date: Nov 2004
Posts: 23
Default

Hi, first off all nice script. But i miss the firstfile announce feature on one track mp3s. Is
it possible to add this feature on next version? also a little search plugin for ioa would be
very interesting. thx and keep up the great work
Trichlorethen is offline   Reply With Quote
Old 11-01-2007, 10:54 PM   #131
o_dog
Senior Member
 
Join Date: May 2007
Posts: 692
Default

iOA is not supported and if you read the cfg you'll find out that update is supported on 1 file mp3s
o_dog is offline   Reply With Quote
Old 11-10-2007, 03:53 PM   #132
sablord
Junior Member
 
Join Date: Feb 2004
Posts: 11
Default

thank you for the greatest ioftpd script ever.
sablord is offline   Reply With Quote
Old 11-13-2007, 05:23 PM   #133
o_dog
Senior Member
 
Join Date: May 2007
Posts: 692
Default

new version out
o_dog is offline   Reply With Quote
Old 11-14-2007, 11:34 AM   #134
hukker
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2004
Posts: 165
Default

nice, testing it out later tonight
hukker is offline   Reply With Quote
Old 11-14-2007, 12:30 PM   #135
testdrive
Member
 
Join Date: Sep 2007
Posts: 62
Default

tried a rescan and it worked well except that the sorting dident really work for me.

c:/ioFTPD/ftproot/default/_sorted/movies/genre/%genre/
c:/ioFTPD/ftproot/default/_sorted/movies/year/%year/
c:/ioFTPD/ftproot/default/_sorted/movies/country/%country/
c:/ioFTPD/ftproot/default/_sorted/movies/language/%language/
c:/ioFTPD/ftproot/default/_sorted/movies/director/%director/
c:/ioFTPD/ftproot/default/_sorted/movies/rating/%rating/
c:/ioFTPD/ftproot/default/_sorted/movies/group/%group/
c:/ioFTPD/ftproot/default/_sorted/movies/title/%title_first/%title/

The imdb/sample info works its just that it dosent write any files/folders to the place where it is supposed to.

Last edited by testdrive; 11-15-2007 at 01:32 PM.
testdrive is offline   Reply With Quote
Reply

Tags
alpha, dead, support, thread, versions

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:22 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)