Old 02-02-2011, 06:25 AM   #541
SkiLLa
Junior Member
 
Join Date: Jan 2011
Posts: 3
Default

Red red whine!
SkiLLa is offline   Reply With Quote
Old 02-02-2011, 09:38 PM   #542
lolyounoob
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default

Quote:
Originally Posted by SkiLLa View Post
Red red whine!
I'm not whining.. maybe because you're so hilariously stupid at most.. oh I see.. you meant "wine" the alcoholic beverage.. see how foolish you are?
It's just guys like you making me angry as hell because they totally fail on stuff which has just something to do with reading and straight thinking.. especially when they name themselves "SkiLLa" or something like that.
lolyounoob is offline   Reply With Quote
Old 07-22-2011, 09:38 AM   #543
o_dog
Senior Member
 
Join Date: May 2007
Posts: 692
Default

https://oss.azurewebsites.net/forum/new-sc...8-ioninja.html

new alpha release out. Report bugs in new thread
__________________
ioNiNJA
o_dog is offline   Reply With Quote
Old 09-02-2011, 05:26 PM   #544
o_dog
Senior Member
 
Join Date: May 2007
Posts: 692
Default

Bug Reports Would Be appreciated

As Of right now i know of none. So report it if you find it.

br
__________________
ioNiNJA
o_dog is offline   Reply With Quote
Old 09-19-2011, 12:59 PM   #545
Rusher
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Oct 2004
Posts: 57
Default

got no error yet ! gr8 script ! :P
Rusher is offline   Reply With Quote
Old 09-21-2011, 03:49 PM   #546
Rusher
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Oct 2004
Posts: 57
Default

IMDB script.. shows rating 0 for movies

example

[IMDB] - ( Aliens - Action Adventure Sci-Fi Thriller - 1986 - 0 with 0 votes - 1437 screens ) - [IMDB]

Last edited by Rusher; 09-21-2011 at 03:56 PM.
Rusher is offline   Reply With Quote
Old 09-22-2011, 06:16 AM   #547
500900
Junior Member
FlashFXP Registered User
 
Join Date: Sep 2011
Posts: 2
Default

it's OK for me

[iMDB] - ( Aliens - Action,Adventure,Sci-Fi,Thriller - 1986 - 8.5 of 10 with 201,268 votes - 1437 screens ) - [iMDB]
500900 is offline   Reply With Quote
Old 09-22-2011, 07:29 AM   #548
500900
Junior Member
FlashFXP Registered User
 
Join Date: Sep 2011
Posts: 2
Default

Quote:
Originally Posted by Rusher View Post
IMDB script.. shows rating 0 for movies

example

[IMDB] - ( Aliens - Action Adventure Sci-Fi Thriller - 1986 - 0 with 0 votes - 1437 screens ) - [IMDB]
Rusher, it's OK to me. Check variables in config.

[iMDB] - ( Aliens - Action,Adventure,Sci-Fi,Thriller - 1986 - 8.5 of 10 with 201,268 votes - 1437 screens ) - [iMDB]
500900 is offline   Reply With Quote
Old 09-22-2011, 03:55 PM   #549
o_dog
Senior Member
 
Join Date: May 2007
Posts: 692
Default

no it doesn't use the hotfix
__________________
ioNiNJA
o_dog is offline   Reply With Quote
Old 09-27-2011, 12:54 PM   #550
Rusher
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Oct 2004
Posts: 57
Default

09-27-2011 19:50:27 "..\scripts\ioNiNJA\ioNiNJA.itcl" terminated abnormally
--- ErrorInfo ---
can't read "zip_files": no such variable
while executing
"llength $zip_files"
(procedure "::ioNiNJA::ZipScript::ZipScript" line 117)
invoked from within
"::ioNiNJA::ZipScript::ZipScript 0 [lindex $args 1] [lindex $args 2] [lindex $args 3] "
("CHECK" arm line 1)
invoked from within
"switch -- [lindex $args 0] {
SYMCLEAN { ::ioNiNJA::symlink_clean }
RESCAN { ::ioNiNJA::ZipScript::rescan }
RESOR
-------------------------------------------------------------------------------
i cant really find what to fix.. :P this error comes only when i upload zip files to /0day/ directory. and the script deletes the first file in release and lets the other files be uploaded. and then i can enter the directory and transfeer the file again and then i get a complete release.
Rusher is offline   Reply With Quote
Old 09-28-2011, 03:09 AM   #551
Aviator
Junior Member
 
Join Date: Nov 2004
Posts: 8
Default

Hi all, I have a small problem i can't figure out, but I think it's ioNiNJA related;
I've recently upgraded to ioFTPD 7.7.3 with latest ioNiNJA and nxTools, everything is working fine but there's one annoying snag.
In racestats all users are shown to be in NoGroup, even though they are actually in another group.
[2] 226-.----== ioNiNJA v1.0a ==---------------------------.
[2] 226-| + CRC-Check: oK! |
[2] 226-+-=[UserTop]=-------------------===----------------+
[2] 226-| 1. User 350MB 25F 9.4MB/s |
[2] 226-+-=[GroupTop]=--------------------===--------------+
[2] 226-| 1. NoGroup 350MB 25F 9.4MB/s |
[2] 226-`-[##########]--------------------[ 25F / 25F ]--'
[2] 226-[ Section: Default ] [ Ratio: Unlimited ] [ Credits: 0 MB ]
[2] 226 [ UL: 21.8 GB ] [ DL: 456 MB ] [ Speed: 9.35 MB/Sec ] [ Free: 15.2 TB ]

If i do a site ginfo or uinfo all users show up in the correct group, with the correct gid.

[2] 200-.--[ Site - UInfo ]-----------------------------------------------------.
[2] 200-| Username : User | User ID : 4 Primary GID: 4 |
[2] 200-| Flags : 3 | Last On : 1d 7h 17m 4s ago |
[2] 200-| Groups : ViPS |
[2] 200-| Tagline : |
[2] 200-| Creator : <unknown> | Created : 1w 6d 17h 11m 30s ago |
[2] 200-|-------------------------------------------------------------------------|

IDtables are correct as well

as a result of this, the bot announces incorrectly ( I think):

[9:45am] <@SiteboT> -Site-[Section]-(NEW) Filename/Sample by User of ViPS. ( tagline )

(Notice how it announces correctly on file creation, but thereafter only announces NoGroup)

[9:45am] <@SiteboT> -Site-[Section]-(SAMPLE) Filename has the following specs: Video: XVID 624x352 pixels (aspectratio: 16 9) @23.976 fps - Audio: MPEG Audio (48.0 KHz/2 channels @ 175 Kbps)
[9:45am] <@SiteboT> -Site-[Section]-(HALFWAY) Filename :: User of NoGroup is all alone and halfway at 9.82MB/s. Estimated time left: 12s.
[9:46am] <@SiteboT> -Site-[Section]-(COMPLETE) Filename with XX files (XXXMB) was completed in 37s (avg. 9.39MB/s) by User of NoGroup.

I thought it might be this in the config file causing it:
set ioNJ(hide_group_uploaders) 1
set ioNJ(hide_uname) "NoUSER"
set ioNJ(hide_gname) "NoGROUP"

But if I set this to 0 or comment it out the problem remains,
What am I missing here ??

Last edited by Aviator; 09-28-2011 at 03:15 AM.
Aviator is offline   Reply With Quote
Old 09-28-2011, 01:01 PM   #552
Rusher
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Oct 2004
Posts: 57
Default

Quote:
Originally Posted by Aviator View Post

I thought it might be this in the config file causing it:
set ioNJ(hide_group_uploaders) 1
set ioNJ(hide_uname) "NoUSER"
set ioNJ(hide_gname) "NoGROUP"

But if I set this to 0 or comment it out the problem remains,
What am I missing here ??
this worked for me

set ioNJ(hide_group_uploaders) 0
set ioNJ(hide_gname_real) ""


remember to do config rehash ....
Rusher is offline   Reply With Quote
Old 10-01-2011, 04:44 PM   #553
Saiph
Junior Member
 
Join Date: Oct 2010
Posts: 23
Default

hey folks just dropping in to say hello long summer and works not done yet
will be around more to see how i can fix my ioftpd once the snow flys
keep up the good work, hearing great things about o-dog's imdb fixes
Saiph is offline   Reply With Quote
Old 10-02-2011, 01:03 PM   #554
Rusher
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Oct 2004
Posts: 57
Default

Quote:
Originally Posted by 500900 View Post
Rusher, it's OK to me. Check variables in config.

[iMDB] - ( Aliens - Action,Adventure,Sci-Fi,Thriller - 1986 - 8.5 of 10 with 201,268 votes - 1437 screens ) - [iMDB]
i missed to install imdb fix.. now it works for me to :P
Rusher is offline   Reply With Quote
Old 10-03-2011, 10:43 AM   #555
o_dog
Senior Member
 
Join Date: May 2007
Posts: 692
Default

Rusher, i can't duplicate the error with zipfiles in any way or form unfortunatly.

As for the resort it might be broken, havn't had the time t check it out. But i would recooment you not doing it in root directory. It works here though so i have no idea why it wouldn't work for you.

set ioNJ(hide_gname_real) "0"
Would solve the problem with users groups changing, it changes the groupnames of the files uploaded.
__________________
ioNiNJA
o_dog is offline   Reply With Quote
Reply

Tags
alpha, dead, support, thread, versions

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:07 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)