Old 05-27-2006, 03:01 AM   #1
snatsert
Member
ioFTPD Foundation User
 
Join Date: Mar 2003
Posts: 61
Default iojtq support ??

does iojtq still supported ??

because I have some errors going on .

I have the following :

[09:28] ..iojTQ...: SiTE SAVE CONNECTiON ERROR..
[09:28] ..iojTQ...: result: invalid command name ""

on !ftp I get no responds , it doesn't do anything .

and when I do !passed <user> it says [TQ] <nick> Not Found

and when I do !quotas I get nothing and !trials it says no TRIAL

I am using iojtq 5.9 with ioftpd 0.5.84+Alcobot 1.0+NXtools
snatsert is offline   Reply With Quote
Old 05-27-2006, 09:18 PM   #2
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

how about some info?

which windrop version are u using?

and how is your iojtq settings?

set iojTQ(sites) "P0:127.0.0.1:43210:sitebot:sitebotpass:io"

is for ftp access..

did u put right info?

and is sitebot excluded from ssl login?
zOrP is offline   Reply With Quote
Old 05-28-2006, 01:06 AM   #3
snatsert
Member
ioFTPD Foundation User
 
Join Date: Mar 2003
Posts: 61
Default

all sites are connected , I can see that in the paryline , so that config is correct .. And we don't use ssl atm on the sites so that couldn't be the problem either
snatsert is offline   Reply With Quote
Old 05-28-2006, 06:31 AM   #4
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

hehe.. again
show me some settings...

i cant guess.

are u using windrop1.6.17+SSL ? i had some problems with that.. :x

did u enable ?
set iojTQ(enable_site_commands) 1 ;#enable site commands 0=no, 1=yes

when it says user not found, its because it hasnt logged in. and made the userfiles..

did u remember to change the default files in ioftpd/text/ftp ?
the ones that comes with iojtq..
zOrP is offline   Reply With Quote
Old 05-28-2006, 01:27 PM   #5
snatsert
Member
ioFTPD Foundation User
 
Join Date: Mar 2003
Posts: 61
Default

ok ... I am using the same eggdrop as you have ...windrop1.6.17+SSL wich one should I take ?

here are some settings :

set iojTQ(sites) "NL1:xxxxx.xxxx.xxx:444:userass:io NL2:xxxxx.xxxx.xxx:444:userass:io

set iojTQ(enable_site_commands) 1
snatsert is offline   Reply With Quote
Old 05-29-2006, 06:21 PM   #6
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

try and use windrop1.6.17
without ssl..

that will work..

Dunno why the ssl version doesnt always work..
:x
zOrP is offline   Reply With Quote
Old 07-30-2006, 11:10 AM   #7
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

btw, i testet again with version
1.6.17+SSL and 1.6.15+SSL

Just start your bot in -nt mode
then it works fine.
zOrP is offline   Reply With Quote
Reply

Tags
found, ftp, iojtq, quotas, [0928]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:45 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)