Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-18-2003, 10:58 AM   #1
kraxdaz
Member
ioFTPD Foundation User
 
Join Date: Jun 2003
Posts: 86
Default Problem with site add user

When i add a user ioftpd put it in the same group as mine

site user lol
200-.------------------------------------------------------------------------.
200-| UserName........: lol Flags.............: UDE |
200-| Group...........: Admin Credits...........: 0 MB |

site uinfo lol
200- | UserName..........: lol |
200- | UserGroup.........: Admin |

but in the user file (3)
the group is set to groups 0
but Admin Group is '1'
and NoGroup is '0'

why the group in the file '3' is not set to 1 ?



thx in advance
kraxdaz is offline   Reply With Quote
Old 11-18-2003, 11:01 AM   #2
Mouton
Posse Member
Ultimate Scripter
ioFTPD Administrator
 
Join Date: Dec 2002
Posts: 1,956
Default

NoGroup should be groupid 1.
That's default, and should not be changed.
groupid 1 is hardcoded as the no group gid in ioftpd.
Mouton is offline   Reply With Quote
Reply

Tags
admin, group, lol, site, user

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash hangs during transfers slatts General Discussion 5 01-14-2005 07:50 PM
FTP with xbox some file xfer some don't? Jaz97 General Discussion 8 10-23-2004 04:14 PM


All times are GMT -5. The time now is 09:24 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)