Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-30-2003, 09:20 AM   #1
wooolF[RM]
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 411
Unhappy GHOST connections

Hey everyone

my ioFTPD have GHOST connections... O_O...
If user don't click the QUIT button but just waits until he will be logged off because of the timeout, then his conenctions will be still counted at the server...

By doing !idlers I get something like : -:: BLA@LEECH is idle for 00:05:10 and then I can see this in the partyline with the bot:
Quote:
<bot> SITE KICK BLA
<bot> SITE KICK BLA
but users are still there :x

Then I tried to use SITEKILL which will kill all users in group LEECH if their idle time is more then 300secs... but they are still there... O_O

I even tried from the ftp itself :
Quote:
[L] site kill group=LEECH
[L] 200-Kicked: BLA *
[L] 200-Kicked: BLA *
[L] 200-Totally 2 connections kicked
[L] 200 Command successful.
[L] SITE who
...skipped...
[L] 200-| BLA / LEECH | idle 00:14:34 | %: |
[L] 200-| m00h | since 00:14:35 | p: / |
[L] 200-+------------------------------------------------------------------------------+
[L] 200-| BLA / LEECH | idle 00:06:26 | %: |
[L] 200-| m00h | since 00:06:27 | p: / |
...skipped...
[L] 200 Command successful.
I tried to figure it out for 3 days now and have no ideas why it's happening... If users use QUIT msg, then I can see in the partyline with the bot this : dzs-mod: LOGOUT received
If users gets logout because of the timeout, then I don't see it...

Very weird...

ioFTPD : 5.2.10r | ioBanana : 18d | ioA : 0.8.1 | SiteKill : 2.01
wooolF[RM] is offline   Reply With Quote
Old 10-30-2003, 09:45 AM   #2
wooolF[RM]
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 411
Talking Fixed...

To fix the problem read : http://www.cexx.org/lspfix.htm

All credits for helping me goes to Alpinex from #ioBanana , thnx man
wooolF[RM] is offline   Reply With Quote
Old 10-31-2003, 02:53 AM   #3
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

I think only compatability issue is currently with McAffee products (Includes virus scanner/privacy protector/...)
darkone is offline   Reply With Quote
Old 11-01-2003, 05:15 AM   #4
wooolF[RM]
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 411
Default

I had something called NewdotNet or something... Prolly some cr*pware/spyware... I used the app and it helped me
wooolF[RM] is offline   Reply With Quote
Reply

Tags
bla, ftp, idle, site, [l]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with U-Serv and FXP Crazy Badger General Discussion 4 09-13-2004 10:05 AM


All times are GMT -5. The time now is 09:00 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)