Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-20-2003, 08:15 AM   #1
NiQ
Junior Member
 
Join Date: Aug 2003
Posts: 16
Unhappy I cant login on my ftp

I have port 21 enabled and have done all the basics to be able to login with the ioFTPD master account.
But it doesnt work! I get "Connection failed (Connection refused)" when im trying to connect.
Need som help...
NiQ is offline   Reply With Quote
Old 08-20-2003, 09:00 AM   #2
Superblue
Member
ioFTPD Registered User
 
Join Date: May 2003
Posts: 78
Default

Most likely, you have overlooked the problem with certificates. If your certificate path is not valid or commented out, ioftpd will start but the ftp service will not.

Change your ioftpd.ini to match this:

#Certificate_Name =
Explicit_Encryption = FALSE

and then restart ioftpd, should work.
Superblue is offline   Reply With Quote
Old 09-14-2003, 03:56 PM   #3
magnum
Junior Member
ioFTPD Registered User
 
Join Date: Mar 2003
Posts: 2
Default

Have the same problem, can't login. I've "disabled" the certificate.
I get
Connecting to 192.168.1.12
Connected to 192.168.1.12 Port 9999
220 ioFTPD [www: http://www.ioftpd.com] - [version: beta 5] server ready.
USER ioFTPD
331 Password required for ioFTPD.
PASS (hidden)
530 Login failed

when I try to connect
And I use the default master account to login, with the password ioFTPD

Also tried with a certificate installed get the same error.
why???
magnum is offline   Reply With Quote
Old 09-14-2003, 04:00 PM   #4
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Check error.log
darkone is offline   Reply With Quote
Old 09-14-2003, 04:10 PM   #5
magnum
Junior Member
ioFTPD Registered User
 
Join Date: Mar 2003
Posts: 2
Default

User 'ioFTPD' does not have access to root directory

but this is a clean install haven't changed anything?
magnum is offline   Reply With Quote
Old 09-14-2003, 04:19 PM   #6
Giant
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Aug 2002
Posts: 71
Default

I bet its the admin.vfs thats not correctly setup.
/etc/admin.vfs looks orginal like this:

"d:\ioFTPD\site" /
"c:\" /mnt/c-drive
"d:\" /mnt/d-drive
"e:\" /mnt/cdrom
"\\192.168.1.1\Work" /mnt/samba

You need to change the first entry to it matches where you installed io or any dir that exists on you hd.
Giant is offline   Reply With Quote
Old 10-06-2005, 01:54 AM   #7
hexer69
Junior Member
 
Join Date: Oct 2005
Posts: 8
Default

hallo kann hier jemand deutsch???
hexer69 is offline   Reply With Quote
Old 10-06-2005, 04:16 AM   #8
EwarWoo
Senior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 462
Default

Theres an international support forum bud.
EwarWoo is offline   Reply With Quote
Reply

Tags
connection, ftp, login, refused, work

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash hangs during transfers slatts General Discussion 5 01-14-2005 07:50 PM
slow dir listing speed (SSL) Pichento Bug Reports 4 02-18-2003 04:03 AM


All times are GMT -5. The time now is 04:16 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)