Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 11-17-2006, 11:59 PM   #1
Gumbas
Junior Member
ioFTPD Foundation User
 
Join Date: Mar 2005
Posts: 11
Exclamation Windows Vista build 6000 problem

Hi,
I got my Vista build 6000 installed, and ioFTPD(5.8.5 with old iobannana) without problems ( that old iobannana runs perfect on winXP<).
Everything works fine, SLL listing etc.
The problem starts during FXP and FTP transfer (I'm using FlashFxp 3.3.7).
ioFtpd gets stoned, it can’t move the files at all just doing nothing!
I’m sure I got my network settings right, because I’m running bpftpd without problems.

Any suggestions will be helpful.

Thanks!
Gumbas is offline  
Old 11-18-2006, 07:35 PM   #2
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

I'm glad you took the time to search before posting.

http://www.inicom.net/forum/showthread.php?t=11714

The problem is not with ioFTPD on Vista - it's ioBanana on Vista. Upgrade to the latest ioBanana or remove it completely.
neoxed is offline  
Closed Thread

Tags
6000, build, iobannana, problems, vista

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:39 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)