Go Back   FlashFXP Forums > > > >

International Help Get help in your native language (non-english).

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-18-2004, 09:14 AM   #1
MAgicAM
Junior Member
 
Join Date: Dec 2004
Posts: 3
Unhappy [German]Ich kann mich mit standard user nicht einloggen :(

Hi
Ich bin sicher der 1000. der diese frage stellt aber wieso kann ich mich nicht einloggen mit
user: ioFTPD
pass:ioFTPD

ich hab wo gelesen das ich in der admin.vfs was ändern muss aber was muss ich dann ändern :/

dange schonma für eure hilfe
MAgicAM is offline   Reply With Quote
Old 12-18-2004, 11:58 AM   #2
maddin
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Sep 2004
Posts: 7
Default

du musst die datei etc/Hosts.Rules abändern. steht ja auch drinnen

Quote:
## PLEASE REMOVE LINE BELOW
POLICY DENY
dann musst du noch den kommentar vor policy accept entfernen

#POLICY ACCEPT 2 --> POLICY ACCEPT 2


im unteren teil musst du dann noch die ip bereiche freigeben/sperren. dann sollte es gehn...
maddin is offline   Reply With Quote
Old 12-18-2004, 01:44 PM   #3
MAgicAM
Junior Member
 
Join Date: Dec 2004
Posts: 3
Default

hmm :/
Code:
[R] Connecting to 127.0.0.1 -> IP=127.0.0.1 PORT=10000
[R] Connected to 127.0.0.1
[R] Connection failed (Connection lost)
dange aber geht trotzdem nit
MAgicAM is offline   Reply With Quote
Old 12-18-2004, 02:21 PM   #4
durulink
Senior Member
 
Join Date: Mar 2003
Posts: 102
Default

Are you sure your FTPD port is 10000?

by default setting...

FTPD : 9999
HTTPD : 10000
TELNETD : 10001

try to 9999
durulink is offline   Reply With Quote
Old 12-18-2004, 07:20 PM   #5
tRiC
Junior Member
 
Join Date: Oct 2004
Posts: 9
Default

poste die Hosts.Rules mal oder schick sie mir per PN
tRiC is offline   Reply With Quote
Old 12-19-2004, 04:39 AM   #6
MAgicAM
Junior Member
 
Join Date: Dec 2004
Posts: 3
Default

hm habs geschafft is aber irgendwie komisch :/
ich hab ftpd port auf 10000 umgestellt da gings nit dann hab ich mal wieder auf 9999 zurückgestellt dann gings ganz nomral :/
MAgicAM is offline   Reply With Quote
Old 01-24-2005, 06:25 PM   #7
ioUSER
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jul 2004
Posts: 98
Default

liegt evtl. ein anderes programm auf diesem port? haste den port vom http service dann auch geändert?

ioU
ioUSER is offline   Reply With Quote
Reply

Tags
ändern, der, einloggen, ich, muss

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:07 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)