Go Back   FlashFXP Forums > > > >

International Help Get help in your native language (non-english).

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-23-2004, 02:45 PM   #1
sir_crazz
Junior Member
 
Join Date: Aug 2004
Posts: 3
Default Bad Symlinks messing up dirs!!!

Okay ..I have thise big problem which I have spent many hours on but I just cant seem to find whats wrong...

Problem is like this...

My root is setup like this:
"C:\root" /
"D:\dir1" /dir1
"D:\dir2" /dir2
"D:\dir3" /dir4

...now when I upload something in any of these dirs something turns my main dirs into bad symlinks which makes my dirs inaccessible. This only happens if a .sfv gets uploaded. As soon as an .sfv file gets uploaded in fx. /dir1/test/ .../dir1 gets turned into a symlink pointing to nothing and makes /dir1 inaccessible unless I remove the symlink manually which I really dont want to do on each upload...

Can someone PLEASE help me cause I've spent to many hours figuring this out and nothing seems to work...

oh and I use latest ioFTPD, ioZS, ioA, & Windows XP SP2 if that is any help...
sir_crazz is offline   Reply With Quote
Old 11-23-2004, 04:11 PM   #2
esmandil
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Oct 2004
Posts: 107
Default

Disable your scripts, one at a time, until the problem goes away. Once you know which script is responsible, fix the configuration, get rid of it, or ask a more detailed question :P
esmandil is offline   Reply With Quote
Reply

Tags
/dir1, dirs, symlink, upload, uploaded

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:08 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)