Go Back   FlashFXP Forums > > > >

International Help Get help in your native language (non-english).

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-14-2004, 08:35 PM   #1
locke33
Banned
 
Join Date: Dec 2003
Posts: 42
Default probs mit io+iobanana

Hi erst mal

Habe ioftpd und iobanana druff
io und iobanana lüüpt so weit bis auf das er mir den status im channel nicht anzeit
der bot rennt im chan aber wenn ich was race zeigt er nix im chan an
bot fehler kommt
SiteName error ::- 11-15-2004 01:58:35 AcceptEx() failed with error: 121

vieleicht kann ja evt wer helfen das iobanan in chan mit rennt :9
big thx


habe den bot jetzt im chan aber wenn ich was uppe zeigt der nix im chan an evt wer nee idee was das sein kann
locke33 is offline   Reply With Quote
Old 11-15-2004, 06:14 PM   #2
locke33
Banned
 
Join Date: Dec 2003
Posts: 42
Default

kann den keiner evt helfen
wenn ich
!bw
!who usw.eingebe zeigt der aber nicht den speed an den ich gerade hab auf ftp

bandwidth ::- Up: @kBps - Dn: @kBps - Total: @kBps

hallt alles auf 0
denke mal der bot hat irgend ein prob mit dem ftp zuconnecten das er die daten zum bot chickt

thx
locke33 is offline   Reply With Quote
Old 11-16-2004, 07:32 AM   #3
WebY
Member
 
Join Date: Aug 2004
Posts: 62
Default

Quote:
Originally posted by locke33
kann den keiner evt helfen
wenn ich
!bw
!who usw.eingebe zeigt der aber nicht den speed an den ich gerade hab auf ftp

bandwidth ::- Up: @kBps - Dn: @kBps - Total: @kBps

hallt alles auf 0
denke mal der bot hat irgend ein prob mit dem ftp zuconnecten das er die daten zum bot chickt

thx

genau den fehler hab ich auch!
WebY is offline   Reply With Quote
Old 11-20-2004, 07:40 AM   #4
macosbrain
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 100
Default

hi also ich will ja nicht über euch nörgeln aber ihr seit nach den post recht neu hier und wollt mit eurem io gleich von 0 auf 100 durchstarten sammelt doch aber erst mal nen bischen erfahrung mit dem io testet ein paar sachen probiert mal hier mal da was aus aber wenn ihr den io mit jedem erdenklichen script zumüllt kann das im endeffekt nix werden. außerdem wird er io dadurch verdammt speicherlastig und immer langsamer.

ps: sorry das ich nicht helfen konnte.
macosbrain is offline   Reply With Quote
Old 12-30-2004, 09:12 AM   #5
Mixmaster
Disabled
 
Join Date: Nov 2004
Posts: 72
Default

HI


Habe genau das selbe prob wobei ich sagen muss, das ich die Banane soweit nicht eingebaut habe nur den BOT eingetragen in eggdrop.
Liegt es evt daran? will das ganze jetzt nicht wieder einbauen, da ich die Banane ja soweit erst mal entfernt habe, da beim Transfer nicht alles Glatt lief immer fehlte 1ne Datei nachdem er mit Transfer Fertig war.
Nun hab ich die Banane wie gesagt ausgebaut und habe nun ioftp+ioZS was supa funzt nur halt wenn ich im Chan den Speed eines users wissen möchte kommt die Meldung das er nicht connectet ist. Der jenige ist aber grad am uppen also ist er ja auf den Server. Sonst funzt im chan alles wunderbar Halfway, wenn was neue geuppt wird aber halt nicht wenn ich wissen will wer auf den FTP ist und wer nicht und wenn etwas Komplett gemacht wird das wird auch nicht angezeigt das letzte was gezeigt wird ist Halfway.

Jemand eine Idee für mich?


1000 Danke.
Mixmaster is offline   Reply With Quote
Reply

Tags
bot, chan, das, der, kann

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:24 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)