Go Back   FlashFXP Forums > > > >

International Help Get help in your native language (non-english).

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-29-2006, 06:57 AM   #1
Elladan
Junior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Jul 2005
Posts: 21
Default [german/english] Ssl Fxp

Hi there,

I use an ioFTPd 5.8.5r because newer Versions crash
Now i have a little Problem using SSL site to site transfer to my ioFTPd.

I know that it doesn't work with "CPSV"
Quote:
CPSV
500 'CPSV': Command not understood
So I'd try to use SSCN.
That worked so far...
Quote:
[R] SSCN ON
[R] 200 SSCN:CLIENT METHOD
But after some files I get an error like:
Quote:
[L] 426 Connection closed: Der angegebene Netzwerkname ist nicht mehr verfügbar.
Any Idea how to solve my Problem?
Without FXP and alternative FXP method it works...

so now in german

Ich habe ein kleines Problem mit meinem ioFTPd.
Der SSL site to site transfer will nicht so wie ich... Ich nutze noch einen 5.8.5r weil die neueren Versionen bei mir beim CWD oder wahlweise beim login direkt mal crashen

Normales FXP in alternative mode funktioniert, aber für SSL kann ich ja den alternative mode nicht verwenden weil mein FlashFXP ja dann CPSV verwenden möchte was ja leider nicht geht...
Also ohne alternative mode funktioniert das ganze mit SSCN für ein paar Dateien bis ich dann die Fehlermeldung
Quote:
[L] 426 Connection closed: Der angegebene Netzwerkname ist nicht mehr verfügbar.
bekomme.
Danach gehts erst nach nem reconnect weiter... Jemand ne Idee?
Elladan is offline   Reply With Quote
Old 05-29-2006, 12:00 PM   #2
LordM
Senior Member
ioFTPD Foundation User
 
LordM's Avatar
 
Join Date: Jul 2005
Location: Germany
Posts: 138
Default

Ich meine da mal mit der Option "Send NOOP during transfers" rumgespielt zu haben...

Kannst ja mal testen
__________________
I'm using:

ioFTPD 7.7.2
ioNiNJA BETA Stable v0.8.9.6
LordM is offline   Reply With Quote
Old 05-29-2006, 12:19 PM   #3
Elladan
Junior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Jul 2005
Posts: 21
Default

Wenn ich "Send Noop..." aus habe kommt es andauernd zu timeouts...
Elladan is offline   Reply With Quote
Old 05-30-2006, 01:23 AM   #4
Elladan
Junior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Jul 2005
Posts: 21
Default

Am Ende werde ich dann wohl doch wieder zurück zu RaidenFTPd wechseln müssen...
Da funktioniert das wenigstens mit dem SSL! (und der Hersteller Support ist wenigstens vorhanden...)

Evtl. liegt es ja am Transfer generell? Ich bin mir gerade nichtmal sicher ob der "nicht alternativ" Mode ohne SSL ging...
Funktioniert das mit io hinter einem Router normalerweise? (sowohl alternative FXP als auch normal?)
Elladan is offline   Reply With Quote
Old 05-31-2006, 01:45 PM   #5
Elladan
Junior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Jul 2005
Posts: 21
Default

Ich bin nun schon wieder etwas weiter
Es liegt nicht zwingend am SSL....

Es liegt am "normalen" site 2 site transfer. Auch ohne SSL bekomme ich den 426 Fehler.
Wenn ich ohne SSL den alternative Transfer aktiviere funktioniert es prima. Nur geht eben DAS mit SSL ja nicht weil der io ja kein CPSV kann.

Ich habe die config meines Lancom 821 Routers schnmal komplett reseted und neu gemacht aber keine Änderung...
Elladan is offline   Reply With Quote
Old 07-06-2006, 07:31 AM   #6
albertho
Junior Member
ioFTPD Foundation User
 
Join Date: Feb 2006
Posts: 4
Default

ich hab hier das gleiche prob ... und kenne etliche ioftpd nutzer die auch damit kämpfen!
auch das ioftpd probs mit externen ip change hat versteh ich nicht so recht, es kann doch nicht angehen das ich nach jedem disconnect vom isp meine ftpd neustarten muss tststs.. andere ftpd's haben doch auch nicht solche probleme!
wenn du das forum durchsuchst wirst du auch etliche threads mit diesem thema finden... nur leider wurde nie ne ordentlich lösung angegeben! :/

und was den support angeht hast du absolut recht... der is quasi gleich null. wenn nicht die ganzen user aktiv wären, dann würde wohl nie nen reply kommen. denn von inicom selber brauch man nichts erwarten! die bekommens ja nicht mal auf die reihe endlich mal ne 1.0 zureleasen! ich hab die schnauze so voll das ich grade dabei bin auf glftpd umzusteigen!

schade nur das ich mich extra regged habe fuer ioftpd, schade ums geld! :'(
albertho is offline   Reply With Quote
Old 08-17-2006, 05:55 PM   #7
LordM
Senior Member
ioFTPD Foundation User
 
LordM's Avatar
 
Join Date: Jul 2005
Location: Germany
Posts: 138
Default

Der Support war hier noch nie besser. Als D1 noch da war hat er sich selbst drum gekümmert, wenn er konnte. die Leute bei inicom kennen io ja garnicht. Woher sollten die also was wissen?!

Unsere Hoffnung ruhte auf dem neuen Entwickler, doch der musste feststellen, dass er kein so guter Programmierer ist wie D1.

Für mich ist Raiden keine alternative. Allerdings hab ich auch diese Probleme nicht, die ihr da beschreibt. Meine Transfers gehen sowohl hoch als auch runter durch.
LordM is offline   Reply With Quote
Old 08-29-2006, 02:54 AM   #8
Elladan
Junior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Jul 2005
Posts: 21
Default

Also ich habe das Problem nun auch "gelöst"
Ich habe den Lancom 821 Router durch einen Netgear DG 834B ersetzt und schon läuft es

Was den Support angeht ist man im IRC aber meisstens eh besser aufgehoben
Ich nutze übrigens noch/wieder die 5.8.5r und muss den ip bei ipchange nicht neu starten.. ..

Ich habe den Raiden auch mal ganz kurz wieder installiert (bevor ich den Router gewechselt habe) aber irgendwie.... ich bleibe beim io


in english: My Problem is solved. I threw my Lancom 821 DSL Router away and got a Netgear BG 834B Router... And guess what? IT WORKS!
Elladan is offline   Reply With Quote
Old 09-15-2006, 03:57 PM   #9
leeson
Member
ioFTPD Foundation User
 
leeson's Avatar
 
Join Date: Apr 2004
Location: 127.0.0.1
Posts: 31
Default

hmm
also ich hab bei der neuen Version keine Probleme mit IP Wechsel ...

und bei Elladan's Problem war offentlichsichtlich der alte Router falsch konfiguriert... da kann die io crew ja auch nichts für ^^ Wobei ich zugeben muss dass der Support schon mal recht dürftig ist :P
__________________
Using: ioFTPD 5-8-8r, ioSfv 2.0beta1.44, ioA 2.0.8, ioGui 2.0.6, ioActivity 0.98, ioFTPWHODLX 0.8, ioLog 1.0, ioSymcheck 0.A, Alco Uptime 1.0, OnSiteVersion 1.2, subbedDirectory 3
leeson is offline   Reply With Quote
Reply

Tags
flashfxp, fxp, ich, nicht, site

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:24 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)