Go Back   FlashFXP Forums > > > >

International Help Get help in your native language (non-english).

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-01-2006, 06:00 PM   #1
sTeW4rd
Junior Member
 
Join Date: Oct 2004
Posts: 1
Default [German]530 Login incorrect.

Hab nen Problem mit meim io und zwar wollt ich ihn auf nem windowsserver 2003 von mir aufsetzen aber der loggin funzt nicht

[L] 220 FTP Server ready.
[L] USER ioFTPD
[L] 530 Login incorrect.
[L] Connection failed
[L] Delaying for 120 seconds before reconnect attempt #5

der standard ioFTPD/ioFTPD funktioniert nicht

auch spuckt mir io keine error.log aus

hab die userfiles auch nochmals ausgetauscht...ohne erfolg

vfs datei passt auch

irgendeiner ne idee ?
sTeW4rd is offline   Reply With Quote
Old 01-02-2006, 01:31 PM   #2
Dude
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Dec 2004
Posts: 14
Default

Lade nochmal das originalpaket herunter, entpacke es und probiere es dann erneut.
Dude is offline   Reply With Quote
Old 01-03-2006, 09:58 AM   #3
Gipskopf
Junior Member
 
Join Date: Jan 2006
Posts: 4
Default

hallo

ich habe das selbe problem

allerdings erstellt er bei mir ne Error.log mit diesem inhalt

01-03-2006 15:54:45 User 'ioFTPD' does not have access to root directory.


Was nun

Thx for Help

Mfg
Gipskopf is offline   Reply With Quote
Old 01-05-2006, 03:12 AM   #4
Gipskopf
Junior Member
 
Join Date: Jan 2006
Posts: 4
Default

hallo

ich noch mal

also ich habe das problem immer noch , auch das erneute runterladen und installieren hat nix gebracht.

Was kannich jetzt noch tun ??

Mfg
Gipskopf is offline   Reply With Quote
Old 01-06-2006, 02:52 AM   #5
alturismo
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Nov 2001
Posts: 265
Default

check mal deine .vfs files ob die einträge stimmen
alturismo is offline   Reply With Quote
Old 01-07-2006, 03:01 PM   #6
oslike
Member
 
Join Date: Dec 2003
Posts: 90
Default

jap definitiv .vfs problem
oslike is offline   Reply With Quote
Old 08-22-2006, 02:39 PM   #7
TheHunter
Junior Member
 
Join Date: Aug 2006
Posts: 2
Default

Also, ich hab das Problem jetzt auch, Filesystem ist meines Erachtens in Ordnung. Geloggt wird nix, aber Einloggen geht auch nicht. User XXX, Login incorrect und Connection zu.
TheHunter is offline   Reply With Quote
Old 08-23-2006, 04:13 AM   #8
LordM
Senior Member
ioFTPD Foundation User
 
LordM's Avatar
 
Join Date: Jul 2005
Location: Germany
Posts: 138
Default

Naja, meines Erachtens gibt es eine Menge, was das auslösen kann.

Also poste mal deine .vfs Dateien(default.vfs UND admin.vfs) und schau mal in die Host.Rules Da muss ne Default Zeile "POLICY_ACCEPT 2" drin sein und keine POLICY_DENY

so long

LordM
LordM is offline   Reply With Quote
Reply

Tags
auch, der, ftp, nicht, [l]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:40 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)