Go Back   FlashFXP Forums > > > >

International Help Get help in your native language (non-english).

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-27-2005, 02:02 PM   #1
d4r32
Junior Member
 
Join Date: Nov 2005
Posts: 3
Question [Ger]530 Login incorrect for User

Hallo,
Ich habe ein Problem mit iOFTPD 5.8.4 und zwar folgendes;Ich habe alles soweit eingerichtet wie es in der Knowledgebase stand.Der Damoen läuft auch einwandfrei nur ich komme nur mit dem Master Account auf dem Server (LOKAL/NETZ) bei ALLEN anderen Neu erstellen User kommt folgende Fehlermeldung:

Code:
Ident Request: 127.0.0.1  - UserID: test
[R] Connecting to 127.0.0.1 -> IP=127.0.0.1 PORT=21
[R] Connected to 127.0.0.1
Ident Request: 127.0.0.1  - UserID: test
[R] 220 FTP Server ready.
[R] USER test
[R] 530 Login incorrect.
Hier mal die UINFO des Testusers:

Code:
[R] 200-.--------------------------------[User Info]----------------------------------.
[R] 200-|                                                                             |
[R] 200-| Login: test1000                       Group: NoGroup                        |
[R] 200-| Unfo : Admin                          Flags: 3                              |
[R] 200-|                                                                             |
[R] 200-| Credits:          0MB                 WkUp:          0KB                    |
[R] 200-| Ratio  :        1:3                   WkDn:          0KB                    |
[R] 200-|                                                                             |
[R] 200-| Ip1. test@*.*                         Ip2. test@localhost              |
[R] 200-| Ip3.                                  Ip4.                                  |
[R] 200-| Ip5.                                  Ip6.                                  |
[R] 200-| Ip7.                                  Ip8.                                  |
[R] 200-|                                                                             |
[R] 200-'-----------------------------------------------------------------------------'
Die Error Log zeigt mir folgendes:

Code:
11-27-2005 19:23:25 Host 'test@localhost' did not match any of user 'test' allowed hosts.
Ja ich weiss das steht das der Hoster nicht erlaubt ist ....daraufhin habe ich meine host rules angeglichen.Nur es kommt immer noch 530

Hier mal der Master Login
Code:
[R] Connected to 127.0.0.1
[R] 220 FTP Server ready.
[R] USER ioFTPD
[R] 331 Password required for ioFTPD.
[R] PASS (hidden)
[R] 230-                                                                11/27/05 20:20:59
[R] 230-User ioFTPD from localhost, welcome to our FTP server.
[R] 230-
[R] 230-Site layout:
[R] 230-
[R] 230-        /home/          - Home directories
[R] 230-        /mnt/           - Network mounts
[R] 230-        /private/       - Private content
[R] 230-        /pub/           - Public content
[R] 230-
[R] 230-
[R] 230-Site activity:
[R] 230-
[R] 230-        Users online    : 1
[R] 230-        Active transfers: 0
[R] 230-
[R] 230-Enjoy your stay.
[R] 230 User ioFTPD logged in.
[R] SYST
[R] 215 UNIX Type: L8
[R] FEAT
[R] 500 'FEAT': Command not understood
[R] REST 100
[R] 350 Restarting at 100. Send STORE or RETRIEVE to initiate transfer.
[R] REST 0
[R] 350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
[R] PWD
[R] 257 "/" is current directory.
[R] TYPE A
[R] 200 Type set to A.
[R] PASV
[R] 227 Entering Passive Mode (127,0,0,1,6,168)
[R] Opening data connection IP: 127.0.0.1 PORT: 1704
[R] LIST -al
[R] 150 Opening ASCII mode data connection for directory listing.
[R] 226 Transfer complete.
[R] List Complete: 333 bytes in 0,24 seconds (1,4 KB/s)

Ich bastel da jetzt schon seit 5 Tagen rum.....
Komme einfach nicht weiter
Oder liegt an daran das ich die TestVersion benutze ?
d4r32 is offline   Reply With Quote
Old 11-28-2005, 02:48 PM   #2
Dude
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Dec 2004
Posts: 14
Default

Das sagt die Fehlermeldung schon aus...

Mach 'mal als ip test@127.0.0.1, wenn das nicht funktioniert, probiere *@* und schaue dir dann mit site swho an, welche IP du hast.
Dude is offline   Reply With Quote
Old 11-28-2005, 05:34 PM   #3
d4r32
Junior Member
 
Join Date: Nov 2005
Posts: 3
Thumbs up

Quote:
probiere test*@*
Danke dir genau das war der Fehler habe da nicht drauf geachtet.
Hatte test@*.*
Vielen Dank der Server funzt nun einwanfrei

Code:
[R] Connecting to 127.0.0.1 -> IP=127.0.0.1 PORT=21
[R] Connected to 127.0.0.1
[R] 220 FTP Server ready.
[R] USER test
[R] 331 Password required for test.
[R] PASS (hidden)
[R] 230-                                                                11/28/05 23:32:15
[R] 230-User test from localhost, welcome to our FTP server.
[R] 230-
[R] 230-Site layout:
[R] 230-
[R] 230-        /home/          - Home directories
[R] 230-        /mnt/           - Network mounts
[R] 230-        /private/       - Private content
[R] 230-        /pub/           - Public content
[R] 230-
[R] 230-
[R] 230-Site activity:
[R] 230-
[R] 230-        Users online    : 1
[R] 230-        Active transfers: 0
[R] 230-
[R] 230-Enjoy your stay.
[R] 230 User test logged in.
[R] SYST
[R] 215 UNIX Type: L8
[R] FEAT
[R] 500 'FEAT': Command not understood
[R] REST 100
[R] 350 Restarting at 100. Send STORE or RETRIEVE to initiate transfer.
[R] REST 0
[R] 350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
[R] PWD
[R] 257 "/" is current directory.
Es kommt halt immer auf die Kleinigkeiten an
d4r32 is offline   Reply With Quote
Reply

Tags
127.0.0.1, 200-|, 230-, ftp, [r]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:10 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)