Go Back   FlashFXP Forums > > > >

International Help Get help in your native language (non-english).

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-27-2005, 12:05 PM   #1
Blaub
Junior Member
 
Join Date: May 2005
Posts: 3
Default [GER] Inhalt im Root Verzeichnis wird nicht angezeigt?!

Hi,
also folgendes Problem der Inhalt des Root Verzeichnisses wird nicht angezeigt also auch keine gemappten Ordner. Ich hatte vorher ein anderes FTP Prog laufen da ich dachte es liegt an dem blos bei ioFTP hab ich das selbe Problem.
Jetzt hab ich raus gekriegt wen ich über IE connecte dann wird der Inhalt angezeigt.
Bei dem FTP - Clienten wird der Inhalt nur angezeigt wenn ich stat -l benutze beim connecten schalte ich diese Option aus (diese ist standard,äßig deaktiviert) krieg ich wieder nur ein leeres Root Verzeichnis.
Vorher hatte es ohne PRobleme alles schön geklappt. Wo könnte ich noch nach dem Fehler suchen?!
Blaub is offline   Reply With Quote
Old 05-27-2005, 12:51 PM   #2
alturismo
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Nov 2001
Posts: 265
Default

wenn es im stat -l modus geht scheint es ein PASV problem zu sein beim listen ...

sollte der client aber angezeigen ....
alturismo is offline   Reply With Quote
Old 05-27-2005, 02:45 PM   #3
Blaub
Junior Member
 
Join Date: May 2005
Posts: 3
Default

Hm und wie kann ich das PRoblem nu beheben bzw. beseitigen oder wie kann ich irgendwas dagegen tun *verzweifelt ist*

Und das zeigt der Client an:

[R] 220 FTP Server ready.
[R] USER ioFTPD
[R] 331 Password required for ioFTPD.
[R] PASS (hidden)
[R] 230- 05/27/05 21:43:13
[R] 230-User ioFTPD from dyn225-057.********.de, welcome to our FTP server.
[R] 230-
[R] 230-Site layout:
[R] 230-
[R] 230- /home/ - Home directories
[R] 230- /mnt/ - Network mounts
[R] 230- /private/ - Private content
[R] 230- /pub/ - Public content
[R] 230-
[R] 230-
[R] 230-Site activity:
[R] 230-
[R] 230- Users online : 1
[R] 230- Active transfers: 0
[R] 230-
[R] 230-Enjoy your stay.
[R] 230 User ioFTPD logged in.
[R] SYST
[R] 215 UNIX Type: L8
[R] FEAT
[R] 500 'FEAT': Command not understood
[R] REST 100
[R] 350 Restarting at 100. Send STORE or RETRIEVE to initiate transfer.
[R] REST 0
[R] 350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
[R] PWD
[R] 257 "/" is current directory.
[R] TYPE A
[R] 200 Type set to A.
[R] PASV
[R] 227 Entring Passive Mode (84,23,225,57,6,118
[R] List Complete: 0 bytes in 0,02 seconds (0,0 KB/s)

Also stat -l war jetzt deaktiviert!
Blaub is offline   Reply With Quote
Old 06-01-2005, 01:07 PM   #4
macosbrain
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 100
Default

welchen client benutzt du denn ?????
macosbrain is offline   Reply With Quote
Old 06-01-2005, 03:31 PM   #5
Blaub
Junior Member
 
Join Date: May 2005
Posts: 3
Default

FlashFXP die neuste Version. Aber am Clienten kann es nicht liegen denke ich. Es hat ja alles mal funktioniert so wie es war und dann auf einmal trat das Problem auf. Ich werde das OS doch wohl neu installieren müssen alles neu druff dann sollte es ja wieder gehen ^^
Blaub is offline   Reply With Quote
Old 06-02-2005, 10:44 AM   #6
macosbrain
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 100
Default

versuche doch lieber einmal den ftp auf nen anderen rechner zu kopieren und schau ob du da die gleichen probleme hast.
dann weist du woran es liegt
macosbrain is offline   Reply With Quote
Reply

Tags
angezeigt, ftp, ich, inhalt, wird

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:17 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)