Old 07-12-2008, 05:29 AM   #1
gobbly2100
Junior Member
FlashFXP Registered User
 
Join Date: Feb 2006
Location: UK
Posts: 4
Exclamation ASCII To Binary Don't Work Properly

Hey,

This is a problem I noticed has been around for a while now but if you switch from ASCII to Binary (or the other way around) you actually have to restart FlashFXP for it to take effect but it does not tell you that you need to restart, I just found out by realising it was uploading my files in the wrong format.

Has anyone else noticed this?
__________________
Gaming Community | MMOFPS | Diabetes Forum
gobbly2100 is offline  
Old 07-13-2008, 03:19 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,876
Default

where exactly are you changing this?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 07-13-2008, 04:01 PM   #3
gobbly2100
Junior Member
FlashFXP Registered User
 
Join Date: Feb 2006
Location: UK
Posts: 4
Default

In the preferences
__________________
Gaming Community | MMOFPS | Diabetes Forum
gobbly2100 is offline  
Old 07-14-2008, 01:06 AM   #4
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,876
Default

do it from session menu
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 07-14-2008, 03:18 AM   #5
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

To clarify a bit more, The setting in the preference is the default value that is set on startup, changing it has no effect on the current session. Change it via the session menu or the toolbar button if you have it activated.
bigstar is offline  
Old 07-14-2008, 01:12 PM   #6
gobbly2100
Junior Member
FlashFXP Registered User
 
Join Date: Feb 2006
Location: UK
Posts: 4
Default

What I am saying is I have to completely close the program and re-open FlsahFXP for it to switch correctly, not just restart a new session.
__________________
Gaming Community | MMOFPS | Diabetes Forum
gobbly2100 is offline  
Old 07-14-2008, 01:46 PM   #7
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

From the main menu, Session > Transfer Mode

Or from the toolbar select the transfer mode drop down button

If the Transfer mode isn't active on your toolbar, right click on your tool bar and from the button menu select "Transfer Mode".
bigstar is offline  
Closed Thread

Tags
ascii, binary, flashfxp, noticed, restart

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:21 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)