Go Back   FlashFXP Forums > > > >

FlashFXP 4.0 RC 2 Use this forum to ask questions, make suggestions, or provide feedback for FlashFXP 4.0 RC 2.

 
 
Thread Tools Display Modes
Old 10-09-2010, 03:25 AM   #1
hoderj
Junior Member
FlashFXP Beta Tester
 
Join Date: Jun 2010
Posts: 12
Default Windows 7 frequent menu doesn't work anymore

Not sure if this is a problem which started in build 1488 or earlier. But yesterday I removed an entry from the Window 7 "frequent menu" on my FlashFXP icon in the start menu. And now the menu is totally gone and no new entries from my connection history is added.

frequent menu / task menu / history menu = Menu which extends your start menu, if you hover over the arrow right to the flashfxp icon in the Windows 7 startmenu.
hoderj is offline  
Old 10-09-2010, 06:21 AM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I tested this by removing an entry one at a time from the list, unfortunately I was unable to reproduce this behavior.
bigstar is offline  
Old 10-09-2010, 08:17 AM   #3
hoderj
Junior Member
FlashFXP Beta Tester
 
Join Date: Jun 2010
Posts: 12
Default

Hmm strange, I will try to see if I can reproduce it, but first I have to get it working again >_>

Maybe it had something to do with, the entry I removed was a quick connect entry?
hoderj is offline  
Old 10-09-2010, 08:34 AM   #4
hoderj
Junior Member
FlashFXP Beta Tester
 
Join Date: Jun 2010
Posts: 12
Default

Oki there is defiantly a bug, can reproduce it now, double checking.
hoderj is offline  
Old 10-09-2010, 08:43 AM   #5
hoderj
Junior Member
FlashFXP Beta Tester
 
Join Date: Jun 2010
Posts: 12
Default

This is how:

1. Do a quick connect and close down FF
2. Remove the quick connect entry from the history menu under FlashFXP in the Windows 7 Start menu - Right click at it and click remove
3. Start FlashFXP again and connect to a site.
4. The history menu in the Windows 7 start menu is now broken, until you clear history in FlashFXP or remove the quick connect entry from FlashFXP.ini manually and then connect again to a site in FlashFXP.

Last edited by hoderj; 10-09-2010 at 08:52 AM.
hoderj is offline  
Old 10-15-2010, 01:12 PM   #6
hoderj
Junior Member
FlashFXP Beta Tester
 
Join Date: Jun 2010
Posts: 12
Default

Can you confirm this bug and can it be fixed?
hoderj is offline  
Old 10-15-2010, 01:51 PM   #7
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Somehow I missed your previous posts.

I think I have determined and fixed the problem, I will send you a test build Monday or sooner to determine if this issue is resolved.

I need to finish up a couple of other fixes before I can send you the update.
bigstar is offline  
Old 10-15-2010, 01:52 PM   #8
hoderj
Junior Member
FlashFXP Beta Tester
 
Join Date: Jun 2010
Posts: 12
Default

Sweet

10char
hoderj is offline  
Old 10-17-2010, 06:36 AM   #9
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I sent you a private message
bigstar is offline  
 

Tags
flashfxp, frequent, menu, start, windows

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:50 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)