Old 06-01-2004, 01:42 AM   #1
micklemuk
Junior Member
 
Join Date: Aug 2002
Posts: 1
Default site simport problem

when i try to imprt my sites etc i get to a point where it asks me for a password ???

ive no idea cant remember even setting one

any help please

ive setup a pass in security but that didnt work....
micklemuk is offline  
Old 06-01-2004, 02:05 AM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

It's asking for the application password of the sites.dat file. If the sites.dat file came from a previous installation you will need to use that previous password.
bigstar is offline  
Old 06-01-2004, 02:06 AM   #3
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

its asking for the password you used to encrypt your sites (ie, application password). this may of course be different than your current password. only you would know this password. There is no way to decrypt without the correct password either.
Linkster is offline  
 

Tags
remember, security, setting, setup, work

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FTP with xbox some file xfer some don't? Jaz97 General Discussion 8 10-23-2004 04:14 PM


All times are GMT -5. The time now is 12:05 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)