Go Back   FlashFXP Forums > > >

Bug Reports Report bugs here.

 
 
Thread Tools Display Modes
Old 01-18-2005, 02:35 PM   #1
atho
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2005
Posts: 4
Angry I can't seem to be able to upload

* FlashFXP v3.1.5, build 1054 Beta, registered
* OS WinXP Service Pack 2
* Running behind NAT/router Yes - Lynksys BEFSR41
* Running firewall Yes, Zone Alarm
* Running Antivirus Yes, Kaspersky Anti Virus Personal
* Network CABLE 2mb

I have a problem when uploading, downloading works fine, when I try to upload a file Flashfxp reports that it is uploading at a phenomenal speed of 1000k/s+ (I only have a 30k/s upload speed) which then drops down to 0k/s and the program either hangs or reports that the upload is successful. When I look at the file that has been uploaded it is only a fraction of its real size. This is from an upload that I tried to send to my works web site (oh and it goes ok when I uploaded it with WSftp):

[R] 200 PORT command successful.
[R] STOR ambience.zip
[R] 150 Opening BINARY mode data connection for ambience.zip.
[R] 226 Transfer complete.
Transferred: ambience.zip 1.13 MB in 7.56 seconds (152.3 KB/s)
[R] TYPE A
[R] 200 Type set to A

The file it had uploaded was only 216k which is a fraction of its true 1.13mb size. I thought I’d try the beta version as this had started happening in the v3.0.2 but the same thing. This happens in both passive and non passive modes. Any idea what is happening as I can’t get to the bottom of it.

N.B. Also I tried turning of zone alarm and Kaspersky and checked windows firewall wasn’t running but it made no difference. Also port forwarded ports 20-21 on the router. I hope I'm not missing something simple and wasting you guy's time.
atho is offline  
Old 01-18-2005, 06:38 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,876
Default

unfortunatly when you 'disable' zonealarm, you don't really disable it...some of it's parts are still runnig.
the only true way to test with out it, is to completly uninstall it.
consider doing this and see if you still have this problem.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 01-18-2005, 07:31 PM   #3
atho
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2005
Posts: 4
Default

Quote:
Originally posted by MxxCon
unfortunatly when you 'disable' zonealarm, you don't really disable it...some of it's parts are still runnig.
the only true way to test with out it, is to completly uninstall it.
consider doing this and see if you still have this problem.
Well I don't agree with what you said there but uninstalled zone alarm and kaspersky and still got the same result.

Is there anyway I can take a step back here and get hold of version 2 to try, just to narrow it down a bit. Got the key for version 2 from you guys, not sure where to actually get a copy of it?
atho is offline  
Old 01-18-2005, 08:40 PM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

You can download FlashFXP v2.1 from here https://oss.azurewebsites.net/zip/ffxp21.zip
bigstar is offline  
Old 01-19-2005, 11:39 AM   #5
atho
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2005
Posts: 4
Default

I found out what the problem was, I had Stegenos Internet Anonym Pro 7 installed and for some reason Flashfxp wouldn't work properly, even though it wasn't running. Still, glad I got to the bottom of it as FlashFXP is a great piece of software. Thanks for the help
atho is offline  
Old 01-21-2005, 03:30 PM   #6
Beermonster
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2005
Posts: 2
Default

Quote:
Originally posted by atho
I found out what the problem was, I had Stegenos Internet Anonym Pro 7 installed and for some reason Flashfxp wouldn't work properly, even though it wasn't running. Still, glad I got to the bottom of it as FlashFXP is a great piece of software. Thanks for the help
Same problem here, glad you found it, it was driving me crazy
Beermonster is offline  
Old 01-21-2005, 04:49 PM   #7
atho
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2005
Posts: 4
Default

Quote:
Same problem here, glad you found it, it was driving me crazy
Yeah, I know what you mean, I was tearing my hair out

Still, thats another problem that no-one else will suffer from if they come here for help, cause I'm sure the the guys here will log it and add it to the faq or whatever
atho is offline  
 

Tags
file, flashfxp, running, upload, [r]

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any new version of FlashSFV possible ?? Partha Software 6 02-06-2004 09:48 PM


All times are GMT -5. The time now is 02:40 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)