Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 10-17-2012, 02:19 PM   #1
frozenwolf
Junior Member
 
Join Date: Oct 2012
Posts: 5
Default drftpd error pret

500 You need to use a client supporting PRET (PRE Transfer) to use PASV
501- ==YOU'RE BEHIND A NAT ROUTER==
501- Configure the firewall settings of your FTP client
501- to use your real IP: XXX.XXX.XXX.XXX
501- And set up port forwarding in your router.
501- Or you can just use a PRET capable client, see
501 http://drftpd.org/ for PRET capable clients

questo errore mi esce quando cerco di trasferire dei file con flashfxp come sistemo?
frozenwolf is offline  
Old 10-18-2012, 08:17 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,876
Default

Can you read what that message says? Did you do that?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 10-18-2012, 10:13 AM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

FlashFXP fully supports drFTPD and the PRET command. To fully understand exactly what this reply is in regards to we need to see more of the status text prior to the error reply.

If you're trying to list a directory then switching to passive mode within FlashFXP should resolve the problem, however if passive mode is not supported you'll need to configure FlashFXP and your router to correctly allow active mode (incoming connections)
bigstar is offline  
Old 10-18-2012, 10:26 AM   #4
frozenwolf
Junior Member
 
Join Date: Oct 2012
Posts: 5
Default

Passive or.not passive not work not trasfer file in my pc i use fastweb
frozenwolf is offline  
Old 10-18-2012, 01:30 PM   #5
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Please include a full copy of the FTP session log, as well as the version of FlashFXP you're using.
bigstar is offline  
Old 10-18-2012, 05:09 PM   #6
frozenwolf
Junior Member
 
Join Date: Oct 2012
Posts: 5
Default

<log removed by admin>

flashfxp 3.4.1

Last edited by bigstar; 10-19-2012 at 02:14 PM.
frozenwolf is offline  
Old 10-19-2012, 02:33 PM   #7
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

You need to enable passive mode in FlashFXP, however you'll experience problems with drFTPD with this version of FlashFXP and for it to work correctly you'll need to upgrade to a newer version.
bigstar is offline  
Old 10-19-2012, 05:05 PM   #8
frozenwolf
Junior Member
 
Join Date: Oct 2012
Posts: 5
Default

I tried various versions ache FTPRush, passive mode is enabled but does not work
frozenwolf is offline  
Old 10-19-2012, 11:49 PM   #9
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,876
Default

We don't really care about FTPRush.
Post timestamped session log from FlashFXP, WITHOUT WAREZ FILES!
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 10-20-2012, 03:05 AM   #10
frozenwolf
Junior Member
 
Join Date: Oct 2012
Posts: 5
Default

I posted the error by an error of pret and routers with ports
frozenwolf is offline  
Closed Thread

Tags
501-, client, flashfxp, ftp, pret

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:08 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)