Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 02-19-2010, 09:54 AM   #1
bstephens
Junior Member
FlashFXP Beta Tester
 
Join Date: Jul 2005
Posts: 9
Default Issue with shortcuts in "My Network Places"

Hello, I'm having an issue with Flash 3.6 where if I try to open a short cut from "My Network Places" the local browser pane is blank and if right click on it and select refresh I get a message "Incorrect Function" and "do I want to submit a bug report." If I go to the same network location by browsing through the network I can see it fine. This is happening with several different workstations and also going to two different server destinations. Also, a mapped network drive works OK.

I've attached the bug report.

I'm using XP Pro workstations and Server 2003.

Thank you for any assistance.

Bryan

Last edited by bigstar; 03-03-2012 at 05:11 PM.
bstephens is offline  
Old 02-19-2010, 10:02 AM   #2
bstephens
Junior Member
FlashFXP Beta Tester
 
Join Date: Jul 2005
Posts: 9
Default Oops

Should have put this in "Bug Tracker", sorry I missed that. Can someone move this or should I repost?

Thanks,

Bryan
bstephens is offline  
Old 02-19-2010, 11:37 AM   #3
bstephens
Junior Member
FlashFXP Beta Tester
 
Join Date: Jul 2005
Posts: 9
Default

I have tried the new beta and still have the same problem. FlashFXP v4 build 1418
bstephens is offline  
Closed Thread

Tags
issue, network, places, server, workstations

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:16 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)