Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 03-04-2008, 04:56 AM   #1
info_201
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 7
Default .htaccess files don't show after upgrade to 3.6.0

I can't see my .htaccess files anymore after upgrading to 3.6.0. In my options 'show hidden files' is selected. How can i make them visible again?
info_201 is offline  
Old 03-04-2008, 10:34 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,880
Default

go to the directory that doesn't show .htaccess, click on "Directory" menu, "View Raw Directory". do you see .htaccess listed there?
when flashfxp is sending dirlist, is it sending 'LIST -al' or just LIST?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 03-04-2008, 11:06 AM   #3
info_201
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 7
Default

Quote:
Originally Posted by MxxCon View Post
go to the directory that doesn't show .htaccess, click on "Directory" menu, "View Raw Directory". do you see .htaccess listed there?
Yes, it i sshown in that list
Quote:
Originally Posted by MxxCon View Post
when flashfxp is sending dirlist, is it sending 'LIST -al' or just LIST?
What is dirlist?
info_201 is offline  
Old 03-04-2008, 03:43 PM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

You probably need to uncheck "Use MLSD to list directory" in the Site Manager > Options Tab
bigstar is offline  
Old 03-05-2008, 03:06 AM   #5
info_201
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 7
Default

That solved it. It's a pity I have to do that for all 70 sites individualy though.

Thanks, Tom
info_201 is offline  
Old 03-05-2008, 02:15 PM   #6
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

MLSD is the better directory list format, however some ftp servers do not show hidden files when MLSD is used, Personally I think this is either a bug or a configuration error with the ftp servers.
bigstar is offline  
Old 05-14-2008, 06:28 AM   #7
info_201
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 7
Default

Quote:
Originally Posted by bigstar View Post
You probably need to uncheck "Use MLSD to list directory" in the Site Manager > Options Tab
This trick doen't work anymore, now when I uncheck it I don't see any files at all.
info_201 is offline  
Closed Thread

Tags
.htaccess, 3.6.0, files, selected, show

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:52 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)