Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 07-29-2007, 04:02 AM   #1
unixnet
Junior Member
 
Join Date: Jul 2007
Posts: 3
Default fxp error behind router

I got the following errors msg when i am going to fxp between the sites.........
I am using rounter to do the brandband sharing ...........what's wrong with my setting ? please help !!

++++++++++++++++
[R] TYPE I
[R] 200 Type set to I.
[L] MODE S
[L] 200 MODE S ok.
[L] PASV
[L] 227 Entering Passive Mode (58,251,59,176,6,236)
[R] PORT 58,251,59,176,6,236
[R] 200 PORT Command successful.
[R] STOR ibr6238e.zip
[R] 150 Opening BINARY mode data connection for ibr6238e.zip.
[L] RETR ibr6238e.zip
[R] 425 Cannot open data connection.
[L] ABOR
[L] 226 ABOR command successful.
[R] ABOR
[R] 226 ABOR command successful.
[R] Transfer Failed!
[L] TYPE A
[L] 200 Type set to A.
[L] MODE Z
[L] 200 MODE Z ok.
[L] PASV
[L] 227 Entering Passive Mode (58,251,59,176,7,1)
[L] Opening data connection IP: 58.251.59.176 PORT: 1793
[L] LIST -al
[L] 150 Opening ASCII mode data connection for /bin/ls.
[L] 226 Transfer complete.
[L] List Complete: 448 bytes in 0.90 seconds (0.5 KB/s)
[R] TYPE A
[R] 200 Type set to A.
[R] PASV
[R] 227 Entering Passive Mode (xx,xx,xxx,xx,12,58)
[R] Opening data connection IP: xx.xx.xxx.xx PORT: 3130
[R] LIST -al
[R] 150 Opening ASCII mode data connection for /bin/ls.
[R] 226 Transfer complete.
[R] List Complete: 328 bytes in 2.92 seconds (0.1 KB/s)
Transfer queue completed
1 File failed to transfer
++++++++++++++++++++
unixnet is offline  
Old 07-29-2007, 01:06 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,878
Default

enable alternative fxp in site manager and try again
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 07-30-2007, 09:13 AM   #3
unixnet
Junior Member
 
Join Date: Jul 2007
Posts: 3
Default

Quote:
Originally Posted by MxxCon View Post
enable alternative fxp in site manager and try again
[R] 227 Entering Passive Mode (xx,xx,xx,xx,13,170)
[L] PORT xx,xx,xx,xx,13,170
[L] 500 Illegal PORT command, wrong host (xx.xx.xx.91) (xx.xx.xx.xxx) use passive mode or enable in class settings
Site to Site Transfer Failed! (Attempting normal method)
[L] PASV
unixnet is offline  
Old 07-30-2007, 09:16 AM   #4
ArtX
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 301
Default

try port mode instead
ArtX is offline  
Old 07-30-2007, 11:05 AM   #5
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,878
Default

Carpo, port/pasv mode option will have no affect on FXP transfers. that option is used only for local transfers.

unixnet, it seems like your [L] server has FXP transfers disabled. if this is something you require, you should probably contact administrator of that server and ask them to enable FXP transfers.
another thought, just to make sure that it is indeed, an issue with the server and not your setup, try to FXP without router.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 07-30-2007, 02:22 PM   #6
teivlars
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2004
Posts: 2
Default

500 You need to use a client supporting PRET (PRE Transfer) to use PASV what must i do to fix this problem
teivlars is offline  
Old 07-30-2007, 03:36 PM   #7
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,878
Default

http://www.inicom.net/forum/showthread.php?t=4275
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 07-31-2007, 08:34 AM   #8
unixnet
Junior Member
 
Join Date: Jul 2007
Posts: 3
Default

I tried to do fxp without router and it works fine ..................

Do you know anywhere I have to set up in router to enable it ??
unixnet is offline  
Old 07-31-2007, 09:27 AM   #9
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,878
Default

without knowing what router..see if there's an option to disable ftp monitoring or something like that.
or if your server supports it, use SSL encryption. that way your router won't be able to monitor ftp commands and screw them up.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Closed Thread

Tags
data, fxp, mode, [l], [r]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:04 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)