Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 03-07-2006, 02:40 PM   #1
marv
Junior Member
 
Join Date: Mar 2006
Posts: 3
Default Help with site to site transfers

I have been unable to get a successful file transfer. I am enthralled with FlashFXP and would like to register but I must be able to get server to server trnsfers to work to make it worthwhile. When I attempt a transfer, after a long period of time, an empty copy of the file sometimes, but not always, seems to get written to the receiving server. Then, as shown below, nothing, with an eventual timeout. I's really appreciate any help with this.



Connecting to My Plesk Server -> IP=216.69.171.205 PORT=21 (attempt # 1)
[R] Connected to My Plesk Server
[R] 220 ProFTPD 1.2.10 Server (ProFTPD) [216.69.171.205]
[R] USER uslp
[R] 331 Password required for uslp.
[R] PASS (hidden)
[R] 230 User uslp logged in.
[R] SYST
[R] 215 UNIX Type: L8
[R] FEAT
[R] 211-Features:
[R] MDTM
[R] REST STREAM
[R] SIZE
[R] 211 End
[R] PWD
[R] 257 "/" is current directory.
[R] CWD /httpdocs/
[R] 250 CWD command successful
[R] PWD
[R] 257 "/httpdocs" is current directory.
[R] TYPE A
[R] 200 Type set to A
[R] PASV
[R] 227 Entering Passive Mode (216,69,171,205,135,231).
[R] Opening data connection IP: 216.69.171.205 PORT: 34791
[R] LIST -al
[R] 150 Opening ASCII mode data connection for file list
[R] 226-Transfer complete.
[R] 226 Quotas off
[R] List Complete: 641 bytes in 0.61 seconds (1.0 KB/s)
[L] CWD /var/www/html/
[L] 250 CWD command successful
[L] PWD
[L] 257 "/var/www/html" is current directory.
[L] List (cached)
[L] List Complete: 1 KB in 0.14 seconds (8.6 KB/s)
[L] TYPE A
[L] 200 Type set to A
[L] PASV
[L] 227 Entering Passive Mode (64,139,171,51,151,31).
[R] PORT 64,139,171,51,151,31
[R] 200 PORT command successful
[R] STOR test.htm
[R] Connection lost: My Plesk Server
[R] Transfer Failed!
marv is offline  
Old 03-08-2006, 12:28 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,876
Default

http://www.inicom.net/forum/showthread.php?t=4745
when fxp works, is it between these 2 servers?
Quote:
empty copy of the file
do you get 0 byte file or file of correct size, but empty inside?
MxxCon is offline  
Old 03-08-2006, 01:17 AM   #3
marv
Junior Member
 
Join Date: Mar 2006
Posts: 3
Default

0 Bytes and empty
marv is offline  
Old 03-08-2006, 06:00 PM   #4
marv
Junior Member
 
Join Date: Mar 2006
Posts: 3
Default

Just wanted to bump this shamelessly to see if I can get any help with this problem?
marv is offline  
Old 04-13-2006, 01:31 AM   #5
gumby
Junior Member
 
Join Date: Apr 2006
Posts: 1
Default

I am having the same problem. I am trying to use FXP to do a site to site transfer between two servers running ProFTPD. I can transfer directories and 1 file that results in 0 bytes. I hope someone has seen this problem before.
gumby is offline  
Old 04-13-2006, 07:03 AM   #6
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,876
Default

gumby don't hijack this thread. start new one and provide all the info from http://www.inicom.net/forum/showthread.php?t=4745
MxxCon is offline  
Closed Thread

Tags
flashfxp, server, type, [l], [r]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:19 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)