View Single Post
Old 02-16-2005, 04:36 PM  
Junior Member
Join Date: Nov 2003
Posts: 17

Thnx for the reply Caladan
I been playing around with those settings but it just won't work.
Musicvids are in .mpg/.mpeg/.m2v filetypes.
I tried adding/removing the filetypes to the ignore settings and on almost every setting it'll gives me a bad sfv.
Now i have changed it to this:

#define allowed_types "jpg,avi,cue,m3u,txt,img,vob,mpg,mpeg"

/* These file types are ignored from sfv
* NOTE: , at the beginning ignores all files without extensions

#define ignored_types "diz,jpg,cue,m3u,nfo,sfv,txt,img"

For this, it won't give me a bad sfv, but after the rls is uploaded then i get a bad .mpg file cuz the zscript claims it isn't in the sfv file.
Maybe project-zs can't check non-rar sfv's ?
Dunno, if you have another option lemme know
boogieman is offline   Reply With Quote