Thread: Service
View Single Post
Old 04-02-2006, 05:25 PM  
Senior Member
Join Date: Jul 2005
Posts: 147

I followed your SSL guide and i did't everything like said in readme but when i logon i get this msg:

[1] 220 FTP Server ready.
[1] 504 AUTH SSL unsupported.

I have set ioftpd.ini like this

Require_Encrypted_Auth = *
Require_Encrypted_Data = *
Certificate_Name =
Explicit_Encryption = True
Encryption_Protocol = SSL3
Min_Cipher_Strength = 128
Max_Cipher_Strength = 256

What have i done so far:
Installed io as service --> working perfect
Added lines to ioftpd.env
Created cert
Installed cert
Changed ioFTPD.ini (see above)
Changed SSL/TSL settings ftp program (AUTH SSL)
Started io and nothing happends

What am i doing wrong?

After alot of reading i noticed that for many a system reboot solved problem and it did for me also

Only problem atm is that some 1 connects to server there isn't any msg displayed when he is not on a SSL connection.
Any ideas?

instead off error msg to use ssl i get this

[2] PASS (hidden)
[2] 530 Login failed: Invalid password.
whocarez2k5 is offline   Reply With Quote