View Single Post
Old 11-25-2003, 10:40 AM  
Junior Member
Join Date: Oct 2003
Posts: 3
Default can't have d$

noob, you cannot have "\\server\d$\space" /ARCHiVE

your d drive is not shared in this case. You are probably using WinXP or Win2k3. You have to make a new share for your d drive.
Make sure you are not using simple file sharing.

To disable simple file sharing, go to windows explorer. Go to tools-->view tab-->uncheck simple file sharing at the very bottom, click OK.

Then right click your D drive, click "sharing and security". You will see D$ as shared by default, which does not mean that it's shared. YOu have to click on New Share button at the bottom, and there you can create your share.

Good luck

I hope that helps
rabinovd is offline   Reply With Quote